Jump to content

Final project will not convert


woodi
 Share

Recommended Posts

I am new to video editing and was trying VideoPad. My final project always ends up as a saved file only about 4.98M when it should be much larger. The video which is created is only 1 frame of the entire original project. I have tried several small test videos and they are fine. I spent a lot of time on the initial project and really was hoping to save it. I've tried several outputs such as avi, flc, mov, mpg and nothing works. Is this just a bad file?

Link to comment
Share on other sites

I am new to video editing and was trying VideoPad. My final project always ends up as a saved file only about 4.98M when it should be much larger. The video which is created is only 1 frame of the entire original project. I have tried several small test videos and they are fine. I spent a lot of time on the initial project and really was hoping to save it. I've tried several outputs such as avi, flc, mov, mpg and nothing works. Is this just a bad file?

 

Perhaps. Have you tried breaking it into smaller parts, and producing those - which may help isolate the area causing the problem?

Link to comment
Share on other sites

I finally gave up and redid the project. Works fine now. I think I wanted the first project to work as I am a nubie to this. I did manage to reproduce it much faster the second time. I should have just bit the bullet the first time around, but I thought I was doing something wrong.

Link to comment
Share on other sites

  • 1 month later...

Hello All,

My first Video Edit. Great program easy to use

I purchased Video Pad yesterday.

 

I have done all the editing I want but only get a 40Kb file on export. When I review the work I only see the opening Frame and it doesn't play... I guess because it is only the opening frame.

I had the Intro Text on the main video track and have now moved all text clips to a separate track, all pictures to another separate track and the man video is on the original track (which I have clipped and move parts around) from when I first added it. Main audio is on the original track and added audio clips are on a separate track.

Still only get a 40kb file out.

What have I done wrong in my editing....ie files won't export if this and this and this exit or ???

Thanks in advance

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...