Jump to content

Migrating again!


Supersadie

Recommended Posts

Hi

I've just had to remove everything from my Win7 laptop in order for it to be reinstalled etc.

I have three folders - tasks, accounts, options and have moved them into the hourguard folder.

When I open Hourguard, there's nothing there.

Tasks and accounts folder are populated with dat files, but I don't know how to get Hourguard to 'see' them.

Many thanks for your help.

Link to post
Share on other sites

HourGuard has backup/restore built into it. I recommend using that. If you're working in Windows, HourGuard keeps its data in C:\Users\User\AppData\Roaming\NCH Software. Manually adding files to the directories in this folder should work fine. I just tested it. If not, please open a support ticket.

Link to post
Share on other sites

Ok, Sounds like horse has already bolted then.

1 I just kept the three folders mentioned above

2 My computer's been rebuilt so I guess anything in Roaming will be gone as I didn't know anything else was there

3 Suppose I'll have to remember to use back up next time

Disappointing, but not the end of the world. Would love to know what the point of the folders accounts, tasks and options is, if they're not the useful ones though!

Best wishes

Link to post
Share on other sites
  • 2 weeks later...

Ok. So I found options.dat in both the Express Invoice folder (don't use this) and in the NCH folder software, where it says it was last modified in 2010!

I guess I just need to know - what is the location of the data files so if I have to back up and transfer data in the future, how would I do it?

Like I say - I have tasks, options and accounts (stored in MyDocuments but moved into HourGuard), but Hourguard couldn't import the data.

Many thanks!

Link to post
Share on other sites

Sorry I don't understand. I have searched the hard drive and I have found the dat files as above.

I just wanted to know which folders to back up for the future and I would have liked to know how to restore them in case of the same thing happening again. Afraid I've no idea what version I was running - 'old' I'd say :)

Link to post
Share on other sites
  • 4 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...