Jump to content

I can't use "!" to flash....


Recommended Posts

The flash seems doesn't work. I tried many method to solve , I modified S29 , S11 or +VTD , nothing happen , the flash also cannot functions probably....

 

But if I use AT command to test the flash , it is work and function correctly. Such as "ATD!Dnnnnnnn".

 

Does anyone know why will cause this happen? Thank you for answering my question.

Link to post
Share on other sites

Having the same problem. We are using a CALLURL card. What are you using?

 

 

 

The flash seems doesn't work. I tried many method to solve , I modified S29 , S11 or +VTD , nothing happen , the flash also cannot functions probably....

 

But if I use AT command to test the flash , it is work and function correctly. Such as "ATD!Dnnnnnnn".

 

Does anyone know why will cause this happen? Thank you for answering my question.

Link to post
Share on other sites
  • 3 weeks later...
Guest cruiser
Having the same problem. We are using a CALLURL card. What are you using?

 

Having the same problem and have coincidently done the same modem AT command check. My modem is USR 56K Message Modem External. I have also upgraded the firmware of the modem to the latest available.

 

cruiser

Link to post
Share on other sites

I am having this problem as well. Once IVM gets to a pause (,) nothing else happens. I am using a Dynalink modem with windows 2000. This only happened after upgrading to v4? but when I tried reverting back to the erlier version, although it dialled all the numbers including pauses, it behaved erratically (cutting people off, dialling too fast or slow.

If anyone has any suggestions, I would like to get the system up and running properly.

 

 

I think a problem with is familiar pauses. (!). You use it? All works for me without him. If it to insert after (!) - IVM breaks off communication. If to use in number (e.g. 6458, 55556) IVM types does 6458 and more nothing.

Link to post
Share on other sites
  • 2 months later...
Guest Dude
I am having this problem as well. Once IVM gets to a pause (,) nothing else happens. I am using a Dynalink modem with windows 2000. This only happened after upgrading to v4? but when I tried reverting back to the erlier version, although it dialled all the numbers including pauses, it behaved erratically (cutting people off, dialling too fast or slow.

If anyone has any suggestions, I would like to get the system up and running properly.

 

Ditto, dialogic card and the same response for the transfers.

Link to post
Share on other sites
Guest Darren

Ditto

I am testing the product for possible purchase and could not figure this one out. I thought I was doing something wrong until I checked this forum. I tested with ATDT and flash works fine. Ability to get this working will determine if we purchase or not.

Link to post
Share on other sites
  • 2 months later...

I have the same problem, using a USR Modem. When I send !, the line either hangs up completely or nothing happens. I checked the PBX, it is working fine,

I can put callers on this line on hold.

 

Any idea about the command a should send for blind tranfer than "!" ???

 

Thank you for your help !

Link to post
Share on other sites
  • 2 weeks later...
Hi,

I need to know what version of IVM you are using. As of version 2.41 a comma related bug was fixed.

 

Also can people confirm if the process works currectly without commas?

 

Here it's alson nt working \i tried with (,) and without but nothing whenI use the R function on my phone it works great !!

 

version 3.03

Link to post
Share on other sites

The ! command is set in settings - settings -Transfer/Record, you need to identify the correct DTMF tones of your PBX or Voice Modem that allows a call transfer or the transfer will fail. AFAIK IVM tells the PBX hardware to do the transfer on its behalf, so if your PBX can do a transfer succesfully it allows IVM to do a transfer successfully. Just a note on the PBX I am experimenting with ! means disconnect/hangup not hook as stated in the manual.

Link to post
Share on other sites
  • 1 year later...

I had the same problem. Tried different voice modems. The same results. Dialing ! did not send flash and call was not forwarded.

It seems to me that many modems have problems sending dil command when already online.

To TRANSFER preference I have put ^MDT! instead of just !

The number I am transfering to I write ^MDT13 instead of just 13.

I do not know exactly why it is so, but it works NOW! I hope for you too

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...