Jump to content

Runs crappy under WIn7/64 bit, Windows XP fine.


doninasutin
 Share

Recommended Posts

This is with a Way2Call USB Hi-Phone Lite which is a device I have had good luck with. Something is not too smooth w Win7/64. There is a totally unpredictable pause after a key press before the next wav. file, (mailbox greeting and instructions) plays. Dead air could be nothing or 15 seconds. Likewise the beep signifying now you can leave your message. So I had an unused little netbook lying around with only 1 gig of ram, 1.6 dual core processor, etc. etc., -- hardly state of the art hardware -- and running Windows XP. It is dedicated to the IVM software and nothing else so no security issues. I do use Web access to it, but I closed every port except the one for IVM's message server. File and print sharing, etc. is turned off. So far flawless and no timing issues -- unlike the box with an almost virgin install of Win 7/64 bit and far superior hardware.

 

I don't know if its the IVM software doesn't play well with Win7/64 or the Way2Call drivers. I did try a different USB modem I use with my anti-telemarketer software and I never got it to work with IVM at all.

 

So XP lives!

 

Don in Austin

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...