Jump to content

Getting FastFox to work with Mavericks?


Recommended Posts

I have downloaded FF and am trying it out. I appear to NOT be able to get past its launch, as follows.


When FF starts, it brings up a dialog box saying "FastFox requires that Assistive Devices is turned on." (and then a short paragraph describing how this is located in System Preferences). It even launches System Preferences. Sadly, what is described is for the OS **BEFORE** Mavericks. In Mavericks, there is something named "Accessibility" (rather than "Universal Access") and, so far, I have NOT been able to locate any checkbox for "Enable access for assistive devices" to check (as I could in the earlier OS). So I simply close out System Preferences and try to continue with FF.


The FF dialog box only gives me the options to select "I have turned on Assistive Devices" (its default) or "Cancel". When I click the former, FF merely cycles through and re-presents the dialog box (and opens System Preferences). When I click "Cancel" I then get a new dialog box for "Confirm Stop", with the options "Stop", "Cancel", and "Background" (to continue expanding text in the background). I take that latter option but cannot get even the basic tutorial action to work (i.e., typing "FMT " in a WP document).


Any ideas/suggestions?

Link to comment
Share on other sites

I found where this item is now located in Mavericks.


System Preferences > Security & Privacy > Privacy > Accessibility


There the option is now by application, rather than being a universal checkbox. Check the box for FastFox.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...