Jump to content

Sales Tax - Wrong Default in version 3.70


Recommended Posts

Hello all-

I've got two questions here:

 

1 - I bought EI on August 8, 2012. Unfortunately, I failed to document the version number in my records. I sold my business in 2013 and my company computer went with the sale. The new owner does not use EI but my version was on the computer so I've had to track down a version with which my original activation code will work so avoid purchasing an upgrade. I need EI just a little longer to finish my annual 2013 taxes. I had a helpful gentleman from NCH who's given me some great support over the past year or so direct me to a download link for v3.70 which now that I have it up and running, appears to be an updated version from what I started with. There are some feature changes in this version from the original version I had purchased and used throughout 2013. Hence, first questions: does anyone know what version it may have been that I had previous to v3.70 and where I may find a download link?

 

2 - The main problem with this new version is since Ive restored my old EI data into v3.70, the "default" tax option (which equaled 0%) that I applied to invoices in 2013 now instantiates different tax selections. (e.g. Where I selected "default" in an invoice during 2013, has now changed to a local tax rate of 8.9%) Needless to say, my sales taxes are now completely screwed up and I'm forced to manually go through 3000+ invoices to double check that the appropriate tax rate has been applied. Anyone else run into this? Is there a way I can batch-verify these invoices? My Washington State Business and Operating tax return is due in this evening. I'm likely looking at a 15% penalty which I'm not pleased about at all but if someone can give me some insight on this right away, you may very well save me a great deal of money and hassle. I'll gladly give you my first born :D

 

Thanks for any thoughts!

Link to post
Share on other sites

My thoughts:

- If your EI versions says v3.70, it should be same. Your settings might have changed though.

- I am not sure what there was in v3.70, but check 'Options ->Tax'. There may be an option to set default tax. In current version it is:

"By default items have this tax rate:". Make sure to select "None" from the pull-down-list, if that's what you want.

 

Hope this helps!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...