Jump to content

Hiding the mouse cursor.


rowstyles
 Share

Recommended Posts

Hey there Debut team.

 

This seems to be a large issue that has been unresolved in your later versions of Debut. I'm currently using the full v1.83, and I do not see the option that is eluded to in almost every post/FAQ I've found:

 

nzdUvrS.png

As you can see, there is no "hide cursor" option. Also, when I record an in-game experience, it shows both the OS X mouse cursor and my in-game cursor. I'm pretty annoyed, given that I just paid $40 assuming that this very standard option would be made available. Please resolve this ASAP. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...