Jump to content

Email won't connect to SMTP server after switching to new ATT uverse router


Seideldds
 Share

Recommended Posts

After switching to ATT uverse and its Motorola NVG510 router, messages are no longer forwarded to an email address. The program cannnot connect to the smtp server. Any suggestions? If it sheds any light on the problem, the registry key HKLM\software\NCH software\IVM\Routing has an error entry that says "Router configuration required.Please log into your router and add TCP/IP port forwarding from public port 82 to 192.168.1.64 port 82."

Link to comment
Share on other sites

  • 4 months later...

I've noticed this forum has only problems posted, never solutions. Well, in the hopes of starting a trend, here's how I solved the above. In email settings for the smtp mail host, I entered port address 587 after the smtp address as is in "smtp:sbcglobal.yahoo.com:587". Stumbled upon an ATT site that listed that port as one to use, where as the majority of their instructions for configuring email tell you to use 465.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...