Jump to content

Upgrade to Maverick. Worried about Express Scribe working.


Recommended Posts

I was about to upgrade from Snow Leopard to Mavericks but a dialogue box came up telling me Express Scribe is not compatible.

 

I have two versions of ES at the moment that I use for different reasons, one is 4.05 and the other is 5.26.

 

Could anyone tell me if either of these will work if I upgrade?

 

I really need to be careful about this as I transcribe for a living.

 

Thanks for any advice.

Link to post
Share on other sites
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...