Jump to content

Latest Mac - Invoice Printing on 2 pages, PDF Skewed Right


Recommended Posts

Ever since the latest version, all of my invoices that i go to print or email are put too far right, cutrting off the cents column..

 

Also, for some reason they are now printing on 2 pages with an enormous gap in the item lines?

 

Its set for standard letter paper..

 

Any Ideas?

Link to post
Share on other sites

SuBDivisions - We have looked into this and will be fixing this in the next release, but for the time being I have a potential solution for you. When there are too many columns in the invoice being displayed invoices are being printed in landscape. You have control over displaying some of these columns in the Options. Open up options and select Invoice Layout->Content. Here are the options for what is displayed on an invoice. The Three items you want to look at are:

[ ] Show Item Code column

[ ] Show Discount column

[ ] Show sales tax rate as column on invoice

 

Unless you are in the UK you can almost without a doubt turn that last one off. It's required for some businesses in the UK with VAT taxes. The other two are up to you and what you want to display. Most likely you can turn of the discount column as well. If you apply a discount directly from the invoice creation screen it will display, but turning it on here means that column will always display even if there is no discount.

 

Hope this helps.

Link to post
Share on other sites

I did what you asked as a workaround, issue is now.. I use the discount column a lot so that has to stay. when i take the item code out, the description coumn now is squished and now goes multiline smaller then the discount column..

 

This is a disaster.. It looks awful honestly..

 

The only thing i can do now is put my invoices in the body of the email, but not all my clients can read them that way.. So I'm relegated to sending them excel spreadsheet template invoices..

 

When is the new release going to come out?

Link to post
Share on other sites

I agree with SuBDivisions - I had a previous version and had to wipe out my computer completely. Re-downloaded the new version and I really do not like it. I can not get my logo next to my company name as in previous versions, no matter what I try. If I am able to get it beside each other, it's in the middle of the page and looks awful. I'm also having issues with the invoice printing on two pages. I was able to change the margins to 0.25 on both top/bottom from .75 and this seems to work, however; it is no longer pretty looking like it use to be. ***Correction: changing the margins seems to work until you print - it prints on 2 pages! Is there a way to download a previous version that did work correctly?

Link to post
Share on other sites
  • 3 months later...

Hi I have just changed from a PC to a Mac and I don't like the new layout either. I also have a large gap under the items meaning if I have a lot of items to invoice I also get it printed on two pages. Can I remove this gap somehow? All my columns are displayed but if I could change the column size then it would print less lines and probably all fit on the one page perhaps.

Can anyone advise a solution please ?

 

I purchased a Gold support package but when requesting support there is only a tick box for platinum support, so I feel like I wasted my money. Any advice for how to get my support to me would be appreciated also.

 

Also the tutorials need to be renewed to show a MAC layout on the screen not a PC layout. Starting to wish I had not renewed my sub with NCH!

Link to post
Share on other sites
  • 1 year later...

Hi to all, just in case this issue hash´t been solved yet, I found out the following (MAC users): the issue occurs with me if I put standard text into the "notice comment" field instead of the "footer" under preferences->invoice layout->content. In that case it cuts off letters from the columns and always creates a second page. If I put the text into the footer, everything looks fine, all on one page! NCH should really work on the formatting issues...

Sorry for my English, I´m German. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...