Jump to content

Bugs with new version, or did they just stop caring?


shoppersplace

Recommended Posts

This new version for windows 8 has a lot of bugs that can be fixed by NCH if they listen to us.

 

1`. switching between storyboard and timeline is not the same. I cannot see my when i switch between the two. I have to start out with one or the other.

 

2. The preview cuts off the tops of heads, but in the exported video, the video is fine. Poor preview. (exported instead of make video was making things complicated as well)

 

2. Transitions no longer show thumbnails of what the transition looks like.

 

There will be more. I have just got started. Thank You.

Link to post
Share on other sites
  • 3 weeks later...

I couldn't agree more and I'm outraged that due to their bug issues I've had to outlay more money for the so-called fixes which aren't fixed but have made the whole program unstable in so many ways! I keep getting told to go here http://www.nch.com.au/support/supportcontact.html?software=VideoPad however I never get any help so what's the point? :( I cant adjust the speed without black frames appearing, I can't snip without additional black nasty frames appearing, I get blurred or pixelated movies, and yes the transitions OMG!! seriously this is a product that needs scraping and everyone who has paid should be provided a working version with a new registration number. Here's a snapshot of the black frames I'm getting and this is in a short simple home video 1391611_10151646235501734_705853038_n.jpg?oh=2cfab3e5db388cd680a195eee604316b&oe=5275B036&__gda__=1383439883_0c5d81ddb2aa8d2b29115f4f21c92d1b

Link to post
Share on other sites

Hi

 

The thumbnails at the cursor position seem to show that, for some reason, the opacity of the frame in question is 0% hence the chequered frame.

More intersting however, is the thumbnail to the left and right of your "Blank" area whci show half an image and half chequered area.. Did you have by any chance this clip on the overlay track with some settings set for a Chroma effect? It's a bit of a sudden change for this to actually be the case but it's just a thought.

If it's simply a normal clip that should be there it shouldn't happen.

 

Nat

Link to post
Share on other sites

That was just a sample from a quick home movie nothing professional didn't want to risk it stuffing it up. the blank spots shouldn't be there in a 2min video. but are, hopefully they'll have this sorted out shortly, I guess by us all providing input of our issues it helps them tackle the problems more effectively. I'm now using the old version again with the new code from the new version I had purchased, I have been refunded the cost of the new edition and was allowed to use the code for the old version to register it. I feel strongly though that in all due respect no one ought to pay for an upgrade of a product merely based on the fact it has bugs in it.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...