Jump to content

'This version of the project file is not supported'


Recommended Posts

I was previously running version 2.41 (I assume so, since there doesn't seem to be any other 2. versions past that), and everything was fine. On my most recent project however, I had some very strange and ugly pixelation.

 

http://puu.sh/2rpT9

 

I'd had VideoPad installed for over a year at this point, and decided a re-install would do the trick. However, after 3 hours of searching for the free version of 2.41, and installing it, I went to open up my previous project and was greeted with this: http://puu.sh/4I8cg/563c5ebefa.png

 

However, when I attempted to open another saved project that was completed 5 days earlier, that loaded without a problem.

 

So is there any way to recover my project, or do I have to start from scratch?

 

(I also attempted newer versions, but when they saved the video there was some unsightly stuttering and playback issues, hence why I returned to 2.41)

Link to post
Share on other sites

Hi

Normally that window comes up if you are trying to load a project generated with VP version 3.xx. I notice the version in the image is 2.41.

Videopad 2.41 doesn't support a project saved from version 3.xx as the files and names are different. (VP 3.xx will convert v2.41 projects though...but with varying degrees of success :( )

 

Can't say what might be causing the pixellation. I think you may have to start again.

 

Nat

Link to post
Share on other sites

Hi

 

"(I also attempted newer versions, but when they saved the video there was some unsightly stuttering and playback issues, hence why I returned to 2.41) "

 

This seems to suggest that the "newer versions" must have been 3.xx versions which did load the project from your 2.41 version....and for this to happen the project would have been converted and might explain the poor render. ......was the project converted?

 

If this was the case and you re-saved it (as the .vpj file) with the same name so consequently overwriting it then reverting back to 2.41 meant that now it was unloadable, hence your message.

 

Try checking ...

Open the .vpj file in notepad and see if the version number on the top line is version 5 or version 8

"version 5" suggests it was generated with 2.41

"version 8" suggests it was generated with 3.xx

 

If it is "8" then it probably explains why it didn't open with VP2.41.

 

Nat

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...