Jump to content

UPNP in Router


bro2smith
 Share

Recommended Posts

Hi,

 

At times I will get a message that states that UPNP has been disabled in the router and then I have to run the web routing and test wizard to get things back to normal (which causes the server to restart and I lose my listeners). Just for the record, I have enabled UPNP and as far as I can tell it has not been disabled even though the message pops up. Has anyone else had this problem? If so, what is the solution? I have tried disabling UPNP in the router just to see what happens. When i do that, I get a message that states that the UPNP configuration has changed and again I find myself having to run the web routing and test wizard to get things back to normal. It is very frustrating. What can I do?

Link to comment
Share on other sites

  • 2 weeks later...

I always have my router set with UPNP disabled. I also use a different port number than the default one suggested by Broadwave, as the is often used by other services or even blocked by some ISPs (e.g. data on a 3G mobile network). I use a non-allocated number greater than 8000. As well as changing the port number in Broadwave's config, remember to change it in the PC's firewall too, plus in the port forwarding section of your router's config.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...