Jump to content

A system with two network adapters


Recommended Posts

hi,

I installed broadwave on a system with two network adapter.

Adapter A has the ip 10.60.62.69 and connected to my intranet and the users will listen to broadwave audio through this adapter.

Adapter B has the ip 192.168.1.2 and connected to my router and use internet.

Also I have a valid IP for the users that want to listen to audio through internet.

 

The problem is that the system doesn't have internet access! if I disable intranet it can access internet! but when I enable it, it tries to access the intrernet with the intranet adapter!!! I also checked the win7 adapter settings (advanced settings) and put the internet adapter in top of intranet adapter.

 

The other problem is in broadwave optioons menu in web access menu. in Local network it shows 192.168.1.2 instead of 10.60.62.69

 

regards,

Link to post
Share on other sites

no asnwer for this question?

 

hi,

I installed broadwave on a system with two network adapter.

Adapter A has the ip 10.60.62.69 and connected to my intranet and the users will listen to broadwave audio through this adapter.

Adapter B has the ip 192.168.1.2 and connected to my router and use internet.

Also I have a valid IP for the users that want to listen to audio through internet.

 

The problem is that the system doesn't have internet access! if I disable intranet it can access internet! but when I enable it, it tries to access the intrernet with the intranet adapter!!! I also checked the win7 adapter settings (advanced settings) and put the internet adapter in top of intranet adapter.

 

The other problem is in broadwave optioons menu in web access menu. in Local network it shows 192.168.1.2 instead of 10.60.62.69

 

regards,

Link to post
Share on other sites
  • 4 weeks later...

Hi

Not everyone who contributes to the forum does so regularly, hence the delays in replying.

 

It seems like this is a networking problem, could you please paste in the outputs of the "ipconfig /all" and "route print" commands.

 

When you say "it doesn't have internet access" do you mean that system cannot access the internet? It sounds like the default gateway is via the 10... subnet, which I think it probably should not be.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...