Jump to content

Video Pad editor 3.12 crashes


Recommended Posts

Hi,

 

starting yesterday when I upgraded from V 3.10, I started using Video Pad 3.12 (licenced user) on a Win7 (64bit) comp, intel i7 quad core, 8GB RAM, great graphics, really strong computer, but the software keeps crashing.

 

I was using 3.10 and all was ok, arranging HD video clips, text, efects, images, overlaying, audio, everything, but then i upgraded, and added new files in my project (arround 50 photos) and dragged them onto the video line to position them, and then I started to expirience severe crashing problems on almost every action I do. It is apsolutely frustrating to work with a software that crashes every 20 seconds. It even crashes sometimes when I just open the project and do nothing, just wait.

 

I downgraded to 3.10 and then the chrashes were there also. The only thing that changed from before i started to expirience crashes was the photo import. I had photos before also (10 or so high quality photos) in my mostly video-clip project, but the new photos imported (here is the difference) are not all of the same quality - some of them are old, taken with bad camera or with a mobile phone. Could that be the reason of the crashes? I'm trying to "play" the 50 new photos in 25 seconds (nothing special or hard for software to handle) but it is hard for the software because it deals with changing quality in short time?

 

Any ideas?

 

What can I try?

 

I'm relativly fresh user so any advice is good. My video clips are HD, maybe the Video Pad software is crashing because of the project size? Should I make the film I'm working on in smaller sequences? How long should they be?

 

Thanks for any help people! :)

 

Best regards

Marijo

Link to post
Share on other sites

When I upgraded from V 3.10, I started using Video Pad 3.12 (licenced user) on a Win7 (64bit) comp, intel i7 quad core, 8GB RAM, great graphics, really strong computer, but the software keeps crashing.

 

Check the WEB site of the manufacturer of your video adapter for an updated driver...

 

http://geforce.com/drivers (NVidia)

http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx (AMD)

https://downloadcenter.intel.com/default.aspx (Intel)

 

If problems arise, ROLL BACK to the prior driver via Control Panel|DEVICE MANAGER|DRIVERS tab.

Link to post
Share on other sites

Hi

 

The quality of the photos you use shouldn't cause any problems, although as VP has to reduce them (as well as big format HD clips) in resolution to use for the previews there may be a problem with slower PCs but I don't think that is the case here. NCH mentioned that VP is not a 64 bit version so perhaps that is a problem but I don't really know as I use Vista 32 bit.

 

Does the crash occur at any specific point e.g. Does it crash when thumbnails or the timeline is rendering, or when clips are being added to the media list? Not that this would give us a clue, but NCH might be looking in.

 

One thing you could try if you think the project is too big was mentioned in a previous post and that was to create duplicate clips of your project but reduced dramatically in size. Keep the names identical. Rename the folder with your big clips as "BIG" and then rename the folder containing your small format clips with the name of the original folder. (i.e. you are simply swapping the big files for the smaller files and keeping them in the same folder in the same place)

VP will load the project using the smaller files now. and should work more quickly, and possibly without crashing. If this is the case you can complete your editing with the small files, save the project; swap the files back again and then load and save your film.

 

You might also try loading your project and then clearing out unused files from the cache. I can't remember the version number now (might have been 3.10) but I mentioned to NCH that every edit done duplicated ALL the cache files again and the cache became enormous. This was corrected in the next version.

 

Nat

 

 

Nat

Link to post
Share on other sites

Thanks Nat,

 

the crashes are there on all kind of actions, when rendering is in the process, when moving or adding components on the video line, all the time.

 

I'll try to work with a reduced number of elements, to see if the crashes will stop, but that is not a solution.

 

I would like to know, dear NHC people if you read this please answer :-), is there a software limitation in number or the size or the quality or the number of overlaying elements on the video line? Is WIN 64 bit a problem (I didn't get a warning when downloading or when buying a licence, and the trial was working great)?

 

Anyone else has any ideas or suggestions please do post.

 

Thanks!

 

I'll keep you informed about how it goes whit my trying to solve the situation...

 

Regards

Marijo

Link to post
Share on other sites

This is the current situation: I deleted the biggest part of images, left just 18. Cleared cache and now the Video Pad doesn't crash - it is a step forward.

But this is not really the solution. I just began to glue the clips in a film (just few minutes total duration is done, film is in an early fase of development) and I am afraid that the crashing will begin again when I add new parts on the video line.

So what should I do?

Why is crashing happening?

Any advice is more than welcome.

 

Any advice from you NHC people?

I left you 6 bug reports, no answer.

 

P.S. This 18 photos that I for now left in the project are like small intermezzo and they are inserted between two video clips and I need to play them one after another in a row (every image 0,5 seconds) but when I preview the film in Video Editor only every second image is previewed. It's like software can not take it?

Link to post
Share on other sites

Hi brko. Windows 7 64 bit comes with a built-in emulator called WOW64, which allows most 32 bit programs to run on 64 bit Windows. I have 64 bit windows and Videopad runs fine for me. So that is not your problem. However, I have found that if I mix different still image "frame" sizes, original image size or say a 4:3 and then a 16:9 and so on in any combination, I'll often get a crash! I do not know what causes this, but I get around it by using the Crop effect to make all my stills the same frame size as my video clips (for me usually 16:9). This usually eliminates the crashes, and looks better anyway during playback.

 

After I load my pics in the bin, I place them one at a time in the preview window BEFORE adding them to the timeline, then click the Effects button and drop down to Crop and click that. A box will open with the image and a choice of 4:3 or 16:9, and you can drag the red box surrounding the image to re-size it. The new size will show in the preview screen. Once satisfied, you can click on the green down arrow and it will place the image on the timeline at the new size. You may loose a bit of larger images doing this, but playback of the finished video will be smoother.

 

Anyway, it works for me.

Link to post
Share on other sites

I have a very similar problem - was working with the free version. Decided to purchase. It prompted me to upgrade to 3.12 - so naturally I did. And now its crash after crash! I've also made multiple bug reports and received no help. This is incredibly frustrating!! I'll let you know if I come across any solutions. I'm just trying a graphics card up-grade...

Link to post
Share on other sites

Hi franc and brko - bug reports go straight to development - there is no response - it is not meant to be an interactive process. Rest assured they are received daily, and an attempt is made to reproduce. If reproducible they are fixed. New releases are usually not focused around a single fix so I understand that timeliness can sometimes be frustrating. Our VideoPad developers keep a close eye on all channels where bugs and issues are reported, including this one, but their forum participation should not be an expectation as they are busy coding, and our forums are not meant as an official NCH Software technical support channel. If a developer or subject matter knowledgeable staff member sees your post and has a quick comment or question, they will sometimes respond, but not on a regular basis, so please don't plan on formal technical response or feedback here (although as you can see from previous posts from one of our VP developers, it does occur). I can tell you that getting VideoPad 3 performance stabilized is their number one priority and they are working hard to get all issues fixed and released as regularly as possible, and are paying close attention to the technical aspects of what you are reporting here, and through our software bug reporting interface. Hopefully there might be users that can help you directly, or respond on a more immediate basis. DJ

Link to post
Share on other sites
  • 2 months later...

I recently updated from a 2.X release to the 3.14 release and am experiencing the same issues. The first time I started Video Pad, it immediately crashed. The next time I started it crashed while loading a 40+ minute video (MPG) file for editing. The next time I was able to load the file without errors and complete my edits. A week later I again loaded a 30-40 minute video for editing and it again crashed the first time, but loaded the file the second time. Saving the project can also cause intermittent crashes. This is frustrating and I'm not pleased with the expense for an unstable product.

Link to post
Share on other sites
Guest N C H_TM

coolbowfin, these forums are primarily designed for users helping other users. Occasionally, a developer or support tech will visit and respond, but as mentioned above, our forums are not meant as an official NCH Software technical support channel. If you need to contact support please use this link: http://www.nch.com.au/support/supportcontact.html?software=VideoPad

Link to post
Share on other sites

Hi

 

You can also browse to the NCH folder, open the cache file from there and delete the contenets in the normal Windows way. VP will however delete the "unused" files from the cache..i.e. those not in the currently loaded project. Note that if you are working on several projects and take this option then you will lose files from the other projects. (Note: They will load again when you open those projects later, but that might take some minutes to do so as VP has to reconstruct thje cache and then your work from the info in the .vpj file etc.)

The cache can get big. After working on two projects I found there were eventually over 10,000 (!) files there with a total size of 4.1 Gb. That was starting from empty. With so many files, initialising the cache can take a minute or two. Reconstructing one of these projects from scratch from an empty cache took much longer.

 

This was with version 2.41 and there were no crashes.

 

Nat

Link to post
Share on other sites
  • 2 weeks later...

Thought I'd add a note. I am experiencing what appears to be the same issues. I am using VideoPad 3.14 (registered).

Crashes happen seemingly random, (possibly while rendering/generating thumbnails?). Sometimes, while playing my unfinished project VideoPad will lag really bad (play sound but not video), possibly related?. closing the project and using "Clearing unused cache" works, but only for 10 minutes or so then it starts crashing again...

 

specs.

Windows 7 64Bit, (Fresh install, completely updated).

8 core, 3,5GHZ AMD FX-8320. Note! videopad was not crashing on my old, Intel core-2 duo.

8GB RAM.

Radeon HD7750 videocard (with new/updated drivers.)

 

[edit] This is the first time this has ever happend. I just played my video and a black line appeared under the sound track (as it was playing), solid is where the video played smoothly, but the gaps are where the video froze but the sound continued to play smoothly. note that it changes, sometimes the entire thing plays smoothly :/

17oXzVz.png

Link to post
Share on other sites

I have been using VideoPad for 2 years now. I experienced all the annoying crashes you all have when I went to 3.12 and some prior versions. I even experienced LOCKUPS when trying to render/export. This happened way to many times. I now see that it's not all the software's fault.

 

As much as I wanted to throw my entire computer out the window and do horrible things to my fellow man after all that crashing, I decided to stay with NCH. it is the best software for my purposes. I learned some tricks along the way to resolve crashing and locking up.

 

1) If you have not yet read info on their site about driver updates:

http://www.nch.com.au/kb/10265.html

 

2) V3.14 is definitely more stable with Windows7. When I upgraded, I had crashes for a day then it stopped once I paid attention to driver specs and stuff I wrote here.

But again, make sure you have the most updated drivers for your video card.

 

3) make sure you don't download more than one copy under one license- more than one and it begins to get buggy. that's NCH's way of making money. 2nd copy under the same reg number and your videos WILL NOT PUBLISH.

 

4) Check your files. Especially photos- make sure they're not too big. I don't know what the right specs are but this software does not like 300dpi images. Especially transparency at 300dpi- BAD. So reduce it to half (150) and try again.

 

3) Yes, clear your cache files what are not being used. Most often, we upload more files than what we are using to publish.

 

4) Stay away from TOO MANY LAYERS. Keep it around 3-4 to be sane. I go as far as 10-12 but I keep the running time of the project short and un-complicated.

 

5) Stay away from TOO MANY EFFECTS AT THE SAME TIME- ESPECIALLY MOTION+ROTATE. I love making transparency graphics rotate and spin for logos--- but this eats up sooo many resources (a clear indication that resources are important).

 

Here's a sample of complex layering.

I must have crashed this file about 2000 times before I decided to rebuild it from scratch. That's when I realized- something in that file is doing it. And each time it asks you to LOAD the old file that crashed, what you're doing is keeping that bug alive.

 

6) VP does not like LONG files. Keep any complex clips under 2 minutes (I know this is dumb- but if you keep it at 1080 then reassemble them all at 1 or 2 tracks, you should be ok)

 

7) Beware mixing too many file types. AVI + MOV + MP4 etc... sometimes, VP hates that.

 

8) Also try to keep all your frame rate (FPS) the same. Combining clips w/ different FPS confuses VP.

 

9) I learned over time to SAVE AS DIFFERENT NAME each time I work on it. The work files are small so no worries about size. By saving to a different name, somehow, it keeps caches fresh (and not hold on to anything corrupt)

 

10) Try to keep all files (audio and video source files) from the same folder. Querying them from all over your PC is going to CONFUSE VP. Moreover, try not to query from an external Hard drive. Keep all source files local.

 

11) I also learned to use C-CLEANER to remove all unwanted CRAP from windows. Also FIX any REGISTRY errors. That's huge. Keep in mind, VP demands a lot from your PC, your OS, your Vid card etc. and errors are bound to happen each time you crash. keeping those errors is like keeping a pothole on the road unrepaired. It only gets bigger.

 

11a) I also read somewhere to run MalwareBytes... I heard there are malwares that hook themselves into this NC software (like CONDUIT virus). It can happen when you purchase. I found it myself on my NCH folder. That Malware crashes your shit so when you reboot, it digs its way deeper into your cache.

 

11b) After you do C-Cleaner and MalwareBytes, reboot your machine.

 

12) Get the most memory and ram that you can- (quad-core, 8-core etc) VP like any other video editor sucks up lots of resources. Also, shut down ALL other softwares when running this for best results (at least while you are troubleshooting)

 

13) if all else fails, try rebuilding the project one source file at a time.

When you begin to crash, it's may likely because of the last source file you uploaded.

 

I do not work for NCH. In fact, I have a love-hate-hate-hate-love relationship with this company and the software. But I promise you- stick with this software and try my solutions. It's tricky but it's worth it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...