Jump to content

no audio when recording vhs to computer


Recommended Posts

I have just bought an easy capture and am trying to use golden to transfer old vhs movies to my computer files.

I cannot seem to get the audio to work, have checked all the plug ins and followed all the "help"

advice, clicked every setting i could think of and still no luck.

Device manager says audio tek is working fine.

Any suggestions out there?

Help Please! I have spent much to long trying to fix this.

Link to post
Share on other sites
  • 7 years later...

Would this issue happen while you are recording or after you are done?  If the issue happens while you are recording, it could be that your computer does not have the option to monitor what plays during recording.

If the issue happens after you are done recording (during preview playback), then you may want to try using different audio and video compressors or formats.

Link to post
Share on other sites
  • 2 weeks later...
On 7/31/2013 at 3:35 AM, friesen said:

I have just bought an easy capture and am trying to use golden to transfer old vhs movies to my computer files.

I cannot seem to get the audio to work, have checked all the plug ins and followed all the "help"

advice, clicked every setting i could think of and still no luck.

Device manager says audio tek is working fine.

Any suggestions out there?

Help Please! I have spent much to long trying to fix this.

I know you've obviously spent a lot of time trying to get this to work but maybe taking your old VHS movies to a professional to get them concerted might be a better option?

it doesn't seem like a problem that can fix itself so outsourcing seems like a reasonable suggestion, it's not too pricey and you'll have your files converted problem free and reasonably fast

if you need recommendations I'd be more than happy to help, I know video to dvd transfers, Brighton (supaphoto.com) offers this service

hope this helps :)

Link to post
Share on other sites
On 20/01/2021 at 12:01 AM, mithu1108 said:

My video is recording and audio showing it is recording by showing 2 bars moving. I can't hear any audio. Is this normal? 7808858288..

I notice that it is recording, but when finished next is frozen and I can't save it. Why?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...