Jump to content

VideoPad doesn't include WebEx wmv audio track


fhibbard
 Share

Recommended Posts

I have VideoPad on my Mac. When I open a WebEx wmv file the audio doesn't show up. The message in the audio track says, "Generating Waveform Data." It never changes.

 

When I try the same file on my VideoPad on Windows 7, it first regenerates the wmv into an mp4 file. Then when I put the mp4 into the video track, the audio comes with it.

 

Any ideas what I am doing wrong, or is it a fault in VideoPad for the Mac?

 

Frankj

Link to comment
Share on other sites

I have some changes that I have observed after playing with it more. I see the audio waveform, but still can here it. When I play the wmv from Flip4Mac, or from withing Premier, it sounds just fine.

Link to comment
Share on other sites

I have VideoPad on my Mac. When I open a WebEx wmv file the audio doesn't show up.

 

Do you mean Cisco WebEx? So you used one of Cisco's tools to convert an .arf or .wrf file to .wmv?

 

On the Windows 7 machine, does the file play correctly in Windows Media Player? If you right click the .wmv file in the WMP playlist and select Properties, what does it say in the File tab for audio codec and video codec?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...