Jump to content

"Zoom effect" not working in version 2.20


seashell
 Share

Recommended Posts

Hi Members

 

I am trying to get the zoom effect to work. I did follow the brief instructions on how to set the "in" and "out" points. Unfortunately, all it shows in the preview window are "colored vertical lines". Also when I play the clip it also appears as "colored vertical lines" in the main sequence window (to the right) .

 

I removed the initial zoom effect from the clip and tried again but no luck. I also rebooted the program but still no luck. I even deleted the clip and inserted a new one with still no luck.

 

I tried with both a video clip and a still image. I don't know what I did earlier but initially it did get it to work on a video clip but have had no luck since. I am using an mpeg2 video for editing in videopad.

 

I am using VideoPad version 2.20. Any help would be much appreciated.

 

Thank you kindly.

Link to comment
Share on other sites

Okay, after experimenting some more I placed the red "adjustable" square inside the image area (or video area). However now I get black vertical bars inside the "time line" image and on the main viewing screen as well. Still trying to figure out what's wrong and how to get the "zoom" effect to work..

Link to comment
Share on other sites

As a side note.... I just saved a "test" video to my desktop using the "zoom effect". Amazingly it works fine in the final movie but I cannot see the "zoom effect in progress" during the editing. Still have vertical lines in both the preview and main video screens during playback. As a result, I have no idea what the zoom effect will look until I save the final edit to a movie file. Still working on the issue. Any advice or suggestions would greatly be appreciated..

Link to comment
Share on other sites

Hi

 

Put your video clip/image onto the sequence line.

Click the clip to select it and then open the effects pane.

Select "Zoom"

On the left you should see two frames from the clip, each with a red rectangle.

You should select the aspect ratio for the zoom to match the aspect ratio of your clip. e.g. 16:9

In the top image drag and resize the rectangle to match where you want the zoom to start.

In the lower image drag and resize the rectangle to match the end position for your zoom.

You can preview the effect and readjust if necessary.

Click OK and wait for the effect to be generated.

The zoom will play for the full length of the clip.

 

You could download 2.41 or the latest...3.02 versions of VP

 

Nat

Link to comment
Share on other sites

Hi Nat,

 

Thank you very much for responding. In regards to the "zoom effect", can you please tell me how I can determine the aspect ratio of my clip? That particular part of the "zoom effect" settings has me puzzled. Thank you.

Link to comment
Share on other sites

I googled "aspect ratio" and uncovered a very good link that provides much material. Should answer all and any questions regarding "aspect ratio"

 

http://forum.videohe...and-Resolutions

 

However after trying all the various aspect ratio choices, I still have black vertical bars in all preview, sequence and timeline windows. See actual image below of my VideoPad interface. I am running Windows 2000 service pack 4 and utilizing VideoPad version 2.20.

 

As a note, the "zoom" aspect works fine when I click play and watch the clip in the "sequence preview" window but it is only the actual "picture image or video clip image" in the zoom that is the problem (black vertical bars). I reduced "hardware acceleration" in my system but that had no effect on fixing the issue. Otherwise everything else works fine!

 

8575557982_a4e2fbe0aa.jpg

Link to comment
Share on other sites

Hi Seashell

 

ASPECT RATIO

This is the ratio of WIDTH of image/HEIGHT of image.

 

For example:

Old VHS video was compatible with old TV screens which was a ratio of 4:3 = 1.333

35 mm images (slides) if you use them, are 36:24 = 1.5

HD video can be 1920x1080 or 1280 x 720 which a ratio of 16:9 = 1.777

There are other ratios in use also

The screen shape in VP is 16:9

 

Clips and images that you use are made to fit to the VP screen, but they are NOT stretched or shrunk to change their inherent aspect ratio. This means that if you use for example, digital copies of VHS tapes ("Save those cherished memories") they will fit top to bottom but are not wide enough to fit side to side so the VP screen will have black borders on each side.

Digital copies of 35mm slides will also have borders to each side but these will be narrower.

HD digital video will fill the VP screen without borders.

 

The "Crop" command will allow you to change the aspect ratio of your images/clips, either to eliminate any borders if 16:9 is selected or to create borders (if you want them).

Let's say you have a digital copy of some "Cherished memories" originally on VHS tape. Being ratio 4:3 these would play with a border on the left and right as mentioned. By selecting the "Crop" effect you will have the choice of cropping to any ratio you want, freehand, 4:3 or 16:9. with the aid of the adjustable red rectangle

By selecting 16:9 button, the red rectangle you see will assume this ratio and you may then resize it but it will remain the selected ratio. Note that you will lose some image at top and bottom of the frame when you make it as large as possible..It's up to you to place it at a suitable height so what you lose is not too important....THAT'S the downside...BUT the resulting image will now fit the VP screen with no borders as it has the same aspect ratio. Even if you reduce the red rectangle in size, what appears within it will always fill the final VP frame with no borders.

 

Crop is also used to "magnify" an area in the clip.

 

"Zoom" is similar to "Crop" but you will now see two images with the red rectangles. On the top one you may set the start position and size of the red rectangle and in the lower image the final position and size for the red rectangle. (You are in effect setting two keyframes between which VP will create a smooth progression. Following what I wrote above, you will have selected the aspect ratio to give image shape you want. As with "Crop" the rectangles will adjust to this ratio. 16:9 will therefore be full frame throughout the zoom.

Hope this explantion helps a bit

 

THose BLACK BARS

Hmmm. THAT does seem a puzzle. I have no idea why there are vertical black bars on your sequence line clip.What does the sequence line look like with just the clip on it and no zoom, and what format of clip are you using? When you zoom in on the sequence do the bars remain on the thumbnails?

Note that the images here are only thumbnails generated from the clip and the bars may simply be an artifact created by the VP software as the zoom is processed for the thumbnails but I have no idea :blink: only that I have never noted this in Version 2.41 or (so far) V3.02

Do they appear in the preview in the right hand pane as the zoom progresses?

If they don't then I wouldn't worry too much as its probably a bug. I would try a later version of the software.

 

Nat

Link to comment
Share on other sites

Hi Nat,

 

Thank you very much for taking my question. Your detailed explanation on "aspect ratio" is much appreciated. I am studying your response now.

 

>>>What does the sequence line look like with just the clip on it and no zoom, and what format of clip are you using?

 

Without the zoom, the sequence is perfect! It's only after I add the zoom that the black bars appear. I am using mpeg2. I also tried the same clip using .avi and it had the same issue (black bars).

 

>>>When you zoom in on the sequence do the bars remain on the thumbnails?

 

Good question. Let me give it a try.........Yes, the bars remain present even when utilizing the magnification and/or magnification scroll option located on the bottom right.

 

>>>Note that the images here are only thumbnails generated from the clip and the bars may simply be an artifact created by the VP software as the zoom is processed for the thumbnails but I have no idea :blink: only that I have never noted this in Version 2.41 or (so far) V3.02

 

Yes you are correct. When I save the movie (File > Save Movie). The resulting movie plays perfect and the zoom works as intended. It's just that most times I can't watch or see how the zoom effects are presented in the sequence window (when I click "play") because the black lines are present in one thumbnail (sometimes all) or they take on a new form (washed out thumbnail) as the new screenshot image below shows. But otherwise, the processed "zoom effect" plays perfect in the final "mixed down" movie file. Unfortunately I am flying blind during the editing process as I can only guess what the outcome will look like before the final mix-down.

 

>>>Do they appear in the preview in the right hand pane as the zoom progresses?

 

Yes. In fact, they appear everywhere! In the clip preview, track view and large sequence window. See photo below.

 

>>>If they don't then I wouldn't worry too much as its probably a bug. I would try a later version of the software.

 

I utilize Windows 2000 operating system for my desktop video editing. The reason simply being is that the OS is a work horse and I do simple editing. VideoPad ver. 2.20 was the last version that was supported for windows 2000. Also, my system utilizes "two" monitors using a matrox dual monitor video card. However the video card is not the issue as the black lines appear if I'm using either one monitor or two. VideoPad version 2.20 works great except for the black lines in the "zoom effect".

 

Also, I have been sending you "black and white" images of screenshots. Below is another black and white" screenshot and a "color" screen shot as well. As you can see in the color screenshot, the vertical lines appear as well. In fact, depending on where I set the "in" and "out" points (in the zoom effect), the image may disappear completely (in the thumbnails on timeline).

 

As you can see (in the color screenshot - below with "zoom effect"), playing the "preview sequence" shows me exactly what you see - pretty much nothing. As a result, it's very hard to get an idea of what the final output will look like until I save the final movie. However, if I save the final movie file (final mix-down), the zoom effect works perfectly.

 

If I remove the "zoom effect" everything functions as normal whether it is a color or black and white image/video clip (see color screenshot with zoom effect removed). I just won't know what it will look like until then. All "zoom effects" were set with aspect ratio set to "none". I did try the other "aspect ratio" settings and the results were the same (black vertical bars). See the screenshots below.

 

Zoom Effect applied

8574780025_c7047a2e6e.jpg

 

 

Zoom Effect applied

8575905190_c1fe7e905f.jpg

 

 

Zoom Effect removed

8574854903_95a7006ee4.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Hi

 

I have never encountered this effect :( (happily :) !!) but I notice you are using version 2.2....I haven't used this version myself, only 2.41 and 3.02. so I can't comment with how you might resolve it. The zoom worked perfectly in V2.41 so if you can get that it may solve the problem. The latest version, 3.02 is a little more complicated overall with some good features but there are serious issues relating to the slow speed of recording editing changes which have yet to be resolved (IMHO).

 

To my mind the zoom in this latest version is not as intuative as 2.41 and seems to judder the borders of the frame as the zoom progresses. Get 2.41 if possible is my advice.

 

Nat

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...