Jump to content

VideoPad 3 available in Beta!!!!


Guest romer-n-c-h
 Share

Recommended Posts

Is that different from Windows' Control Panel setting for mouse cursor speed?

 

Control Panel / Mouse / Motion tab. Dunno if that's something available with default mouse drivers, or if Logitech installs that. I've only ever used their trackballs and keyboards. I have "Disable acceleration in games" selected, speed about 1/3, acceleration medium.

 

Hm. Compared mine with hubby's, who has a generic MS mouse. Seems the Acceleration setting is a Logitech thing, as he doesn't have it on his. Here's a link to download the driver to see what I'm doing. Short link: http://mbcurl.me/2CWT

Full link: <http://www.logitech.com/en-us/support/trackballs/wireless-trackball-m570?osid=1&section=downloads&softwareid=671&bit=32#http://www.logitech.com/pub/techsupport/mouse/setpoint650.exe>

Link to comment
Share on other sites

  • 1 month later...

Have tested v3 a little bit. One essential new function for me is the grouping function.

Some comments and questions:

 

1) Searching for a function to select all clips on one track.

2) If a video clip and a audio overlay clip are grouped they are moved together, fine. But if I insert then a video clip the grouped overlay clip is not moved. One of the most missing functions in v2 for me is to insert a video clip wihthout distorting the time relations of the existing clips (all, also overlays).

4) by the way...are existing chapter markers moved now, when a clip is inserted ?

4) In v2 the timeline postion marker is set on the begin of a clip if I mark a clip. How to do this in v3 ?

5) Is the beta in debug compiled ? It is much slower than v2. Ok it has many new features...

6) How much will be the update from v2 home edition to v3 home edition ?

Link to comment
Share on other sites

Have been using Videopad Beta 3 version for a while now and it has taught me a lot. I now prefer it to ver2 despite a number of problems and faults. Will be submiting my suggestions soon, for what they are worth. In the mean time can you give the Beta 3 download file an incremental number as it develops, so that it is possible to know when it has been changed? I would like to continue to use V3 and see how it improves. Any possibility of making a 64 bit version for multi screens with floating bins and sequence/editing viewer windows? Also every time you change anything V3 seems to render those changes I presume to produce new thumbnails etc, This sometimes taking quite a while especially if you have an overlay on a long sequence. This means you cant test or scrub the sequence until it is finished. Any way of speeding this up like Photoshop CS6 video? Prefer Videopad though as can burn straight to DVD or iso.

Link to comment
Share on other sites

Hello, I'm liking all the automation available in v3 and understand it's in debug mode. I'm trying to create a video where I have two sequences playing at the same time where the bottom 3/4 of the screen is topped by a separate sequence (1/4 of the screen). It's basically a strip of video atop a block of video. I'm able to properly position these sequences, but when I try to crop the small strip of video, it misaligns either the portion of video I want or it repositions it to the center of the screen. I hope that makes sense. I'm ignorant of the proper terminology. ^_^

 

Also, is there a chance that a tempo/time signature meter could be added to the timeline? I typically look at the waveform to line up clips, but this would really help with accuracy.

 

Thanks!

 

edit. Nevermind! I figured it out. I had to reopen the program and it seems to be working.

Link to comment
Share on other sites

Hi

Any changes since last version? Still no version increment numerator. Also used to be able to write to iso file in first version Beta3. Can no longer do this as it says you have to purchase VideoPad Editor Professional to build your project to the selected output format. That seems difficult as it is a BETA version and is not available to purchase! Means have to save to another format then make an iso file or DVD file on hard drive using an external program. As you can use the Beta version to burn to DVD can you consider making DVD files to Hard drive or iso file. Need access to .ifo files to modify before burning to Disc.

 

Thanks!

Link to comment
Share on other sites

  • 2 weeks later...

Hi

Managed to download Beta version at last and have have had a short try out of some of the features.

Layout doesn't appear too bad but I miss the ability to manipulate the transition bars by dragging their ends and the fade in/out effect applied to titles. I can apply the fade out and other effects to text overlays now, but can't fade in. (I haven't had enough time to find a way if there is one)

 

Inserting a blank frame (or image) into the sequence line only splits and pushes along the video track, thereby unsynchronising all the sound tracks following the insertion point.(irrespective whether if they are linked or not). Shouldn't the sound tracks move up as well?

Perhaps the ability to link any sound clip on any track with the video sequence could be implemented so that any inserted image only splts and shifts up the linked sound clips leaving the others (eg background music) where it was.

 

I haven't found a way yet of splitting an unlinked sound track without splitting the video track at the same place as well. This was a useful feature in the previous version. The sound is unlinked and so splitting it should not affect the video clip as it seems to do.

 

It would be nice if, under "Text attributes" the font names listed written in their actual font.You can get a better idea of what they look like without having to try each one in turn.

 

The new version seems a little more complicated than the previous one (which at the moment I still prefer) and a small film (avi) generated with this version (native mp3) and native H246) only played sound.

 

Nat

Link to comment
Share on other sites

Hi

?BUG

Loaded to clips (MPEG2) to the media list ....OK

Placed the first clip on the sequence line (Timeline mode) by dragging and dropping......OK

Moved cursor to the centre of the clip by dragging it along the sequence.....OK

Split the clip at the cursor point......OK

Checked that the right hand clip could be dragged to the right along with its sound track....OK

Checked gap closed for both with the "Close gap" prompt provided.......OK

Clicked the second clip in the media window and selected to add it "at the cursor line" which was still at the split position.

 

Clip inserted but sequence lost the right hand part of the clip I had split.

 

Clicking into storyboard mode showed that only two clips were now on the sequence line instead of the the two half clips separated by the inserted clip. (ie three clips)

 

This also happened (ie RH portion of the split clip disappearing) when inserting at a split point in a sequence with several clips.

 

(Later)

Procedure however seemed to work correctly if done whilst in storyboard mode and looked OK when switched back into timeline mode.

 

(Later still)

Looking at the help files relating to this procedure.........

 

"Place on Sequence at Cursor

Clip(s) are placed on video or audio track 1, at the position of the playback cursor (the vertical red line). Any clips already on those tracks at that position are truncated or deleted. "

 

What is the rationale for this? If you insert a clip it shouldn't truncate or delete part of the sequence line clip. It should simply split the clip and insert itself in a similar way to film. I assume that one now has to use the extra video tracks for the new clip and then split and separate the sequence line to create an "insert" when all the tracks are previewed. As video tracks tend to get hidden it it makes seeing what you have on the timeline somewhat difficult.

 

 

Nat

Link to comment
Share on other sites

  • 2 weeks later...

I deleted the original post asking why VP3 was only using 1 of 4 cores on my new i5 which replaced a dual core pentium that died last week. I migrated all my apps with WET* and it probably brought some registry settings with it that were confusing it. I decided to try again with complete uninstall/reinstall v2/install v3 and I see that it now seems to be using all 4 cores equally.

 

* Windows "Easy" Transfer. Trivia: there's no way to migrate from a computer that won't boot because of a dead motherboard, even though the hard drive is perfectly fine. However, thanks to Google I was able to get the job done with a bit of vmware-fu.

 

Question for everyone lurking (via PM if the mods don't want to discuss this in the beta topic) -- the new PC has onboard Intel HD Graphics 2000 -- would there be any performance benefit for VideoPad by upgrading the video card? If so, any recommendations?

Edited by mbcgwen
Link to comment
Share on other sites

I've been using V2 for a few weeks, and the trial period had expired when I opened it today, so I paid for it, and opened my last project to do a quick edit and re-create an ISO image to put onto DVD.

The registration went OK, but the ISO write failed at the end. I was prompted to submit a report, and then given the link for an upgrade, which turned out to be V3 beta. Please provide some 'transitional' help to higlight the changes.

On opening a saved project, it doesn't seem to have recovered any of the sequence data, bookmarks or overlays! I've had to start again from the source files :(

The split button has moved to the toolbar, and the text overlay button seems to have gone. It seems odd that I can't see the result of changing in- and out-points for a clip in the overall sequence immediately like I could before.

I haven't tried yet, but I'd like to be able to able to edit the start and end times/durations of text overlays, or the absolute positions of bookmarks, because if you accidentally drag the 'width' to zero, the zoom used to jump from 'not enough' (>10 minutes) to 'too far' (10 secs?)..

Link to comment
Share on other sites

I would like to see more options for altering text...whether in blank/title screens or in overlay. Text coloring and selection/animation would be great. I have ArcSoft Show biz...from my webcam...crappy editor BUT it has really great things you can do with text. Another thing, I would like to have a visual reference for the transitions, and effects..... I think old versions USED to, now...just gives the name, but if not familiar...no real idea what it does... example: cross fade.. show me what that LOOKS like.. or even the effects....easy preview, or at least an example of it.

Link to comment
Share on other sites

I would like to see more options for altering text...whether in blank/title screens or in overlay. Text coloring and selection/animation would be great. I have ArcSoft Show biz...from my webcam...crappy editor BUT it has really great things you can do with text.

 

Click on the [T] button on the text clip preview window to change the text settings.

textedit.PNG

 

In this dialog, you can also set the 'scrolling' property, which will make the text animate from left->right, right->left, top->bottom or bottom->top. If you require more flexible animation then you can open the Effects Dialog and use the effect animation features to fine-tune the animation.

Link to comment
Share on other sites

Hi

"I would like to see more options for altering text...whether in blank/title screens or in overlay."

What about enabling variations of outline thickness, drop shadow and perhaps a few other text modifications. Perhaps also the ability to save favourite text clips for use in other overlays. I know you can copy and paste to overlay, but can you do this from one project to another?

Link to comment
Share on other sites

Hi

 

Getting more used to this version....however...under "Options"....

 

You can have a default transition time

You can have a default image display time

But what happened to the default transition type between images?

 

At the moment it seems you have to add all of these manually.

 

....and how does one do a full blown zoom, in or out? In 2.41 it was easy and one could see where it started and finished. One could zoom in or out to/from a very small area of an image or video.

With V3 it seems that the scale value won't go above 3.0

 

I saw the example NCH video supplied for another post regarding exactly this point, however the zoom shown did not zoom into the image, it just reduced and expanded the image by increasing/decreasing the black borders. (It was a bit like watching a postcard retreating into the distance and then returning,)

The "old" zoom effect was correct in that the image remained full screen whilst its contents got larger or smaller.

 

How is this done with V3?

 

Nat

Link to comment
Share on other sites

  • 2 weeks later...

The VideoPad FAQ states:

 

How do I select the correct resolution for the video output?

If you wish to maintain the same resolution as the source video, click on 'Save Movie' and then click 'Detect' to automatically set to the source video resolution.

 

Where is the "Detect" option in VideoPad 3??????????????? I NEED IT.

 

MacInOhio

Link to comment
Share on other sites

Hi

When i insert new subtitle it does not set on point where is red line is set,rather on the end of last subtitle.When i click on the green plus and when i enter text it does not set subitle on the point where red line wass stopped.I hope you understand me.This make me troubles.

 

Can you insert a background track option for subitles?

Link to comment
Share on other sites

Attention all VideoPad users. We are happy to announce that VideoPad 3 beta is now available at this link: http://www.nchsoftwa...eta/vpsetup.exe

 

Please don't let it out the door until the transition bug is fixed. Testing here shows that all transitions, but for the first one on the sequence, jump at their IN point or freeze at the IN point or later in the transition.

Was the same in 3.0. It would be enlightening if others could confirm this behavior. Windows 8 (64), 2600K CPU here.

Link to comment
Share on other sites

Is this still Beta?

When I download from the English webiste, I get 3.0 - without a word on Beta status. I don't see any other version.

When I download from the German website, I get 2.3(!). Again no word on the version.

Both files have the same file name.

 

If I choose "Check for update" in the installed 3.0 version, I get "New Version available online". If I then click on "view", I am sent to http://www.nchsoftware.com/videopad/versions.html, where 2.43 is announced as the latest version.

 

Which version is the one I should use?

 

Please fix your versioning!

VideoPad is a wonderful piece of software, but this versioning chaos casts a very unprofessional light on it.

Link to comment
Share on other sites

Is this still Beta?

When I download from the English webiste, I get 3.0 - without a word on Beta status. I don't see any other version.

When I download from the German website, I get 2.3(!). Again no word on the version.

Both files have the same file name.

 

If I choose "Check for update" in the installed 3.0 version, I get "New Version available online". If I then click on "view", I am sent to http://www.nchsoftwa...d/versions.html, where 2.43 is announced as the latest version.

 

2.43 is Japanese.

2.42 is Spanish

Click on the "Windows Download" button at the link above and you will retrieve 3.01 (it's the "beta").

Link to comment
Share on other sites

Aaah, 3.01 must be rather new, I had installed ~2 weeks ago and that was 3.0.

BTW: 2.43 also contains English, I guess it's the international version which now also includes Japanese.

 

Unfortunately, the slow rendering didn't get any better with 3.01 :-(

I need roughly ten times of the video length with 720p QuickTime material as input.

Link to comment
Share on other sites

  • 3 weeks later...

Hi,

 

First thanks for new feature of 3.x (like smal rotate !)

 

I try to use 3.0, 3.1, 3.2 with registred version, and have problem to save my movie, a problem I don't have with 2.xx version. I try with different encoder, same trouble.

 

I use only video from HD Gopro in 1920*1080. I use the "detect" button. But my video is very strange:

the video is 1920*1080 ok but, I've only something like 640*480 for my video, and the rest is black :-/

 

I try all settiings in video output setup with same result.

 

I try this 3.x version 2 times with 2 diff. project for same result. Any idea ? (I don't want to redo my work in a 2.x version ...)

 

Thanks !

Link to comment
Share on other sites

Hi,

 

First thanks for new feature of 3.x (like smal rotate !)

 

I try to use 3.0, 3.1, 3.2 with registred version, and have problem to save my movie, a problem I don't have with 2.xx version. I try with different encoder, same trouble.

 

I use only video from HD Gopro in 1920*1080. I use the "detect" button. But my video is very strange:

the video is 1920*1080 ok but, I've only something like 640*480 for my video, and the rest is black :-/

 

I try all settiings in video output setup with same result.

 

I try this 3.x version 2 times with 2 diff. project for same result. Any idea ? (I don't want to redo my work in a 2.x version ...)

 

Thanks !

 

I have the same problem too! :3

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...