Jump to content

Movie output(s) show only the first clip - Why?


Recommended Posts

Before I spend the money to buy this product, I'm testing it with the trial version 2.41. But, I've found numerous reasons to not buy it, so far.

 

Today, I created a new project for testing. I added about a dozen or so .jpg images onto the sequence bar, a clip with text at the beginning (as an opening Title screen and another one at the end of the clips), and then added a background .mp3 file for music. It plays within the Video Pad Editor the way I want. But, after saving it as a "Movie," the resultant movies themselves do not show any clips after the very 1st clip (the Title screen clip). The music continues to play, but I never see the other clips!

 

I've tried saving it in various output formats, but they all fail to work. Does anybody know why this product isn't working? Or, can you suggest which output format I should use in order to have the movie saved to my HDD as a file I can run locally on my system? The .jpg files were captured at 1920 x 1080, although 1/2 that size would be okay in the final output movie.... if I can ever get the movie to work!

Link to post
Share on other sites

HI

Can't say why what you are doing isn't working.

I find slideshows work as follows (for me at least)

Get (crop) your images into the same format as your VP frame 1:1.777 (1920 x 1080 or 1280 x 720 etc.) or you will have black bars either at the top/bottom or left/right of your film frame. Size in MP does not seem to matter, mine are 12 mp images in JPG format

 

Add them to the media list along with your mp3 file and then drag them onto the sequence line and the mp3 onto the Soundtrack 1. Add a title overlay etc to your first/last image

Check it plays as you want it to.

 

Click the "Save movie" toolbar tab.

Click "Computer/data"

Browse to your output folder and select it. Enter a name or accept the default.

 

I output as an avi file 1280 x 720 HD-720p and 25 fps. So select these values.

Click the "Encoder options" button

 

I use H246 (native) as the video compressor, so select this.

Set the "Video compression settings" slider to 23. Higher than this rendering is faster but the definition is worse, below this definition is better but rendering takes ages. 23 is a good average. Click OK

Set "Sound compressor" to MP3 (Native)

Sound format to 44100 Hz, 320 kbs

Click OK

Now click OK at the bottom to render your film into the selected folder.

Depending on its length it may take some time.

 

This avi should play OK.

 

Hope this helps

 

Nat

Link to post
Share on other sites

Thank you, Nat, for replying! It's wonderful when somebody 'actually' replies. LOL.

 

I like to make my own movies so that I can share them with my brother and my friend, both of whom live out-of-state. So, I email them. Although AVI is the native format of FRAPS and has the best quality (which I use often to capture video), it's also humungous in file size, and unsuitable for emailing! Therefore, I generally output the movie in either .mpg or .wmv. But, since VideoPad doesn't output to .wmv without horrible pixelation, I've been using .mpg (NTSC) output. Both the VideoLAN Player and Windows Media Player seem to do a fairly decent job of displaying the movies on my computer. I have no idea what my brother and friend see on their systems. I think they both use only WMPlayer.

 

I have a question about your comment where you said: "I use H246 (native) as the video compressor, so select this." Does that also apply to .mpg, format, or just .avi?

Anyway, I found a solution to the problem I had with the finished-movie sequence showing only the first clip. I was so surprised and happy that somebody named "Jan" from NCH actually replied to my email request for help with a suggestion. I was told to reinstall the program after I had made a backup copy of it to another location. That solution worked. I can now see the "arrows" dialog to postion where the subtitles appear, etc. The arrows dialog wasn't even showing on my interface before that.

 

Today I found out a few other things that really disappointed me. One of them is that I can't seem to be able to set Transistion timings to apply to every clip in the sequence. It looks like users are forced into doing them one at a time, requiring several mouse-clicks on each one! With more than 20 .jpg clips, that's way too much wasted time, and a royal pain! Unless I'm missing something and doing it wrong, it seems like an absurd method, to me. heh heh.

 

Thanks again for your helpful suggestions. Much appreciated!

Link to post
Share on other sites

Hi

 

If you select to output your film in mpg format, the encoder options are MPG1 DVD Standard (low bitrate) and MPG2 DVD Standard. Obviously if you output using mpg with the intention of creating a DVD then MPG2 would be best.

 

I have to say that my camera outputs MPG4 H246 standard. Full HD but my PC can't cope with all that data so I usually convert my raw clips to MPG2 which edit fine and output as avi, as I mentioned, and save this DVD with a third party program. (VP wont add menus to DVDs with multiple films.)

 

If you click on the options tab on the toolbar a window will open up that will allow you set transitions duration default as well automatically add a transition between all the clips as they are added to the sequence line. I think all the transitions have to be the same though unless you manually change them where required.

 

 

Hope this helps

 

Nat

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...