Jump to content

Error with "Send to file"


Recommended Posts

When I try to "send" a recording to a "file", I enter a local folder on the disk. I get an error message "invalid folder or drive". I've tried a usb stick (E:\), a local folder (C:\Temp), and a network drive. I get the same error message. I tried uninstalling and reinstalling the software and nothing solved the problem.

 

I get the same error whether I go to complete the "optons =>send" or send it by each recording

 

any suggestions? using V5.53

Link to post
Share on other sites
  • 1 month later...
  • 6 months later...

having the same problem. I have tried pointing to a local folder, confirmed it is shared, tried a folder directly off the root c:\. the really bizarre thing is that i use this program on two other computers on my 6 station network and have them sending to a "dictated files" folder on my NAS (network server), and they work just fine. I am totally baffled at this.

 

Im wondering if the NEC tech staff monitor this forum? It would be really nice to have a helping hand to figure out this maddening problem, which is probably a very simple fix, if one knew what to do.

 

PS. there is very little info in the help files, other than to say that the folder should be shared on the computer or on the network.

 

David.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...