Jump to content

Fixed!


pyz01
 Share

Recommended Posts

Downloaded a version known as 4.42 tody.

 

All bugs in 4.14 were fixed! Graham -- please check to see if your bugs were fixed.

 

My only question is this -- how did we go from 4.14 to 4.42?? Not sure -- but this latest version 4.42 seems to work! Thanks to NCH for the fixes.

Link to comment
Share on other sites

the bug in the company details is still there in the beta 4.42.

 

They can't even get the beta numbering correct, on the page it says it's 4.43 and when you install it you get 4.42

 

Graham

 

Graham

 

My company details are no longer wrapping on the invoice. But you seem to indicate that your's still wrap. They must be using some sort of proportional spacing or something. On my invoice I have the logo and then the company name next to it. All lines are no longer wrapping and the invoice is now printing on one page (as it should). For me -- the bug is fixed.

 

I would have thought that this would have fixed your issue as well. Sorry to hear it still is not working for you.

Link to comment
Share on other sites

Hi GrahamW,

 

 

I had a look at your screen shot and I can tell the problem is down to your logo. My logo is about 1/4 the size of yours and the problem is not there.

 

The version number on mine is the same as yours 4.42

 

here is a screen shot of mine invoice screen shot

 

Tony

 

OK -- I have two separate screen shots - unfortunately, I have no where to upload to. On the one, logo is LONG and we placed the detail address under the logo. On the other, the logo is shorter and it is next to the logo. I believe the combination of the logo size and the address is what is happening to you Graham -- not sure I see an easy solution. However, if you want a large or long logo - you can always place the details under the logo. Hope that helps.

 

 

Ken

Link to comment
Share on other sites

no matter what I do if the logo is wider than 100 the company text wraps around.

 

What settings are you using on both your screenshots there for the logo and the heights from the top and sides etc because yours are perfect.

 

Mine used to be perfect in 4.07 but any version past that it is all wrong

 

Graham

Link to comment
Share on other sites

Graham

 

On the OPTIONS - COMPANY tab - I have a REPORT LOGO Height of .75 inches

 

On the OPTIONS - INVOICE tab - LOGO HEIGHT - I also have .75 inches

 

On the OPTIONS - OTHER tab - Margins and other Report Settings Side is .75 and Top/Bottom is .75

 

The LOGOS themselves are standard .jpg files. But on both logos I did fiddle with the sizing to get them right. All I did was use standard Microsoft picture manager to reduce the sizes until they fit the way I wanted them to.

 

I think the key here is to size the logo correctly and it should work. In other words, I made the logo fit the report instead of the other way around.

 

Hope this information is helpful. Best of luck in getting yours to work.

Link to comment
Share on other sites

  • 7 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...