Jump to content

Accounts Payable - auto payment happening?


Recommended Posts

Hello all

 

I've been using Purchases / Enter New Accounts Payable to record money owed and then using Pay Payable to apply the payment once actually paid. This has been working well for some months now.

 

I've added three bills today and for some reason the system has marked them all as paid or partially paid.

 

I've looked for a way of reversing this but can't seem to find one.

 

Also I'm not sure why this has happened in the first place. The three bills have been entered with no 'due by' date.

 

Can anyone advise why this has happened and how to prevent it in the future and how to reverse the current payments?

 

Any help is appreciated.

 

Thanks

Alison

Link to post
Share on other sites
  • 1 year later...

This is happening to me too!

 

Why is the program marking it as paid or partially paid?

 

I can not use the program to enter any payable record because the program simple automatically pay it or partially does it... any reason for that? How to prevent that?

 

Any help is very, very welcome!

 

 

Thanks

Qatan

Link to post
Share on other sites
  • 5 months later...

I just started using EA and this same thing has already happened to me. I have an open payable of $324.57, but the system is showing an amount of $74.53 as a partial payment, though I never made that payment. However, though this partial payment shows in the ACCOUNTS PAYABLE window, it DOES NOT show up in the PAYMENTS window, nor is this amount of $74.53 posted in the JOURNAL as a debit to accounts payable and credit to checking account for this supplier.

 

I've spent hours trying to find a way to delete this partial payment, but without success. So, here I am at this FORUM trying to find a solution.

 

Coincidentally, I paid another bill of $74.53 from another supplier in that same period, but everything is posted properly for that one.

Link to post
Share on other sites

I just started using EA and this same thing has already happened to me. I have an open payable of $324.57, but the system is showing an amount of $74.53 as a partial payment, though I never made that payment. However, though this partial payment shows in the ACCOUNTS PAYABLE window, it DOES NOT show up in the PAYMENTS window, nor is this amount of $74.53 posted in the JOURNAL as a debit to accounts payable and credit to checking account for this supplier.

 

I've spent hours trying to find a way to delete this partial payment, but without success. So, here I am at this FORUM trying to find a solution.

 

Coincidentally, I paid another bill of $74.53 from another supplier in that same period, but everything is posted properly for that one.

Link to post
Share on other sites

Me too!

 

I've been going back and entering all my 2013 info, and I have several recurring bills. I entered all twelve bills for one vendor, but when I went to go enter the "payment", only the last one was available to post to. I will report this as a bug to tech support.

Link to post
Share on other sites

Payments are automatically applied to 'accounts payable' bill when the balance for supplier is in negative, i.e., if the supplier already has funds from you. This commonly happens in the following scenario:

Step 1) You entered new accounts payable bill, say PRC10001 for supplier A for $20.

Step 2) You applied payment of $20 to the above entered bill PRC10001 for the supplier A, making it fully paid.

Step 3) You then deleted the bill PRC10001 (but not the payment) for whatever reason.

[supplier A's account should show negative balance of -$20, because the payment was not deleted.

Step 4) You entered a new accounts payable bill PRC10002 for suppler A for $50.

[Now, the above payment $20 will automatically be applied to the bill PRC10002, making it partially paid, and the due amount of $30]

==============================================================================

 

If you want to delete a payment for an accounts payable bill, you should do it from 'View -> 'Payments of Accounts Payable' window, and not from Journal window or anything else. Actually, I never delete/touch anything from Journal window. This leads to problems, as it only deletes journal entries, not actual bills and payments.

 

Note that 'View -> Payments' is for payments received from customer, and 'Payments of Accounts Payable' is for payments made to supplier.

 

I always delete a payment first, before deleting the accounts payable bill. This helps me keep track of things.

======================================================================================

 

If it does not solve your problem, write me a private post with more details and screen-shots of Suppliers, Accounts Payable, Payments of Accounts Payable, and Supplier Statements windows. I would be happy to look into it.

Link to post
Share on other sites
  • 2 months later...

Me too!

 

I've been going back and entering all my 2013 info, and I have several recurring bills. I entered all twelve bills for one vendor, but when I went to go enter the "payment", only the last one was available to post to. I will report this as a bug to tech support.

 

 

@ Positively... I have installed EA for someone just a couple of weeks ago and already having similar Probs. I am already thinking "REFUND". Just too much quirkiness with the app. Can expect any better from an accounting app this cheap, can we?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...