Jump to content

Uploading existing projects NOT working


Rockdude
 Share

Recommended Posts

After doing a system recovery, I tried to restore my projects from a backup. However, although the text was still there, all my video clips and images were missing, with only a blank frame where they should be. During the attempted uploading, an error message appeared saying that the files in red were missing, instructing me to locate them. I did this. However, although they would play outside of VideoPad, they still remained blank in VideoPad, although sound did play in some of them. The project also failed to play in preview. This happened in the 2 version so VideoPad I have, v2.09 and v2.41. Please help me get my project back, as I have a deadline for it??

Link to comment
Share on other sites

Hi

 

In order for VP to recreate your project from the vpj file that you originally created you will have to put all the component files back into the original location/s. ie. where they were when the project file was created. They must also have their original names.

 

Its always a good idea to put all your component files in a single folder and save that folder along with the project file. That way all you need to do is to simply copy the folder back to your PC, and open the project.

 

Nat

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...