Jump to content

Can't play mp3 in WavePad


Guest Jenny
 Share

Recommended Posts

Hey, when I open an mp3 file in WavePad there is major static and the song can't even be heard at all. I tried opening the file with winamp and windows media player and it was fine, but I tried opening it in RealPlayer and it was the same static sound.

 

I have my sound card right and I'm pretty sure it is layer 3 format like the troubleshooter says. So why isn't it playing?!????? I don't know what else to check/do. PLEASE HELP!

 

thanks!!!!!!

Link to comment
Share on other sites

Hey yourself:

 

Is this only with ONE particular file -- or are we talking about a problem opening ALL MP3 files in WavePad?

 

If it's only one particular file, my guess is a damaged file. Here are some things you can try to repair the damaged file.

 

A free MP3 repair tool:

http://www.drtag.de/en/description_mp3rt.htm

 

-OR-

 

Try opening it in MP3DIRECTCUT (freeware)

http://www.mpesch3.de/

If it plays there, SAVE it with a new name. Maybe that will write new file headers on the copied file, which might then play better in the other applications.

 

Good luck.

 

Jerry

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...