Jump to content

callerid only displays number,not name


robin850
 Share

Recommended Posts

I have IVM 2.4 running on XP Pro with a callurl 2LV board. The callerid displays the number, but not the name of the caller. I have a standalone callerid unit that detects the name of the caller just fine.

 

What is up? If anyone has any ideas, please speak up.

 

I am in the USA.

 

 

Cheers,

 

robin850

Link to comment
Share on other sites

Guest Douglas Lawrence

Robin:

 

I don't have a CallURl board so I can't help you specifically. I am running a Dialogic 4/PCI with IVM 2.4 on XP home and like you, have had a number of caller id issues. Many of my problems were caused by the fact that my telephone line (going into the PC) was laying on top of the PC power cord. Like you, I too had a caller id display in line before the pc and it was driving me nuts. By simply re-routing my telephone line away from 'ALL' power cords, I was able to cure most (but not all) of my difficulties. Good Luck. :D

 

 

I have IVM 2.4 running on XP Pro with a callurl 2LV board.  The callerid displays the number, but not the name of the caller.  I have a standalone callerid unit that detects the name of the caller just fine. 

 

What is up?  If anyone has any ideas, please speak up.

 

I am in the USA.

Cheers,

 

robin850

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...