Jump to content

No video after converting


Recommended Posts

I am trying to convert avi files to WMV. the avi files play fine with VLC, but when I try to convert them with Prism, the player opens and the curser moves along but the screen is white, no video at all. Same thing when I tried MOV. I tried downloading the freeware codecs that Prism recommended for this problem, after doing that Windows would just crash every time I opened my video folder, so I had to uninstall that.

 

Then I sent the avi to someone who has the paid version of Prism, they were able to convert the same files to WMV and MOV with no problems.

 

I am using the trial version, but I will gladly get the paid version if I could be sure it would work. The only other thing that I can see might be my version of Windows, 2005 Media Center. The other person is running Windows 7 I believe.

 

So do you think the paid version will do it, or do I need to upgrade my OS?

 

I also have a Mac running OS 10.5, maybe I can use that?

 

Thanks

Link to post
Share on other sites
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...