Jump to content

LOGO


deborah10236@gmail.com

Recommended Posts

I just statred using Express Accounts. Love it, but can't get logo jeg image to show up on my invoice. The other changes I made show up in preview, but no image of my logo. Is there a file size limmit or something. One odd thing that happens is when I'm in company Options and add the logo, when I try to preview it pops up a screen that says settings need to be saved. I do not see any button that says save, so I hit ok. Does anyone know what the problem could be? I'm fairly computer savvy, but this has me stumped. (Again the other changes I made under options are appearing in preview.) :)

 

Okay... I figured it out myself, but will leave this up incase anyone else is having the same problem. The jpeg size needed to be reduced to the size I wanted it to be on the invoice.

Link to post
Share on other sites
  • 1 month later...

I just statred using Express Accounts. Love it, but can't get logo jeg image to show up on my invoice. The other changes I made show up in preview, but no image of my logo. Is there a file size limmit or something. One odd thing that happens is when I'm in company Options and add the logo, when I try to preview it pops up a screen that says settings need to be saved. I do not see any button that says save, so I hit ok. Does anyone know what the problem could be? I'm fairly computer savvy, but this has me stumped. (Again the other changes I made under options are appearing in preview.) :)

 

Okay... I figured it out myself, but will leave this up incase anyone else is having the same problem. The jpeg size needed to be reduced to the size I wanted it to be on the invoice.

 

 

I have the same problem but only in Windows, on my Mac it seems to work. I am using a PNG file however. Your suggestion did not work for me.

Link to post
Share on other sites
  • 5 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...