Jump to content

Soundtap & Realtek HD


Patches

Recommended Posts

Has anyone had this problem? My brother in law recently installed Soundtap on my desktop without my knowledge. I produce music on my comp very often and use ASIO4ALL to get lower latency recording and mixing. When i started up Ableton Live(my audio program) it crashed to BSOD citing a problem with "stdriver64.sys", a component of Soundtap. After restarting and uninstalling Soundtap, i can no longer get sound out of my speakers when using Ableton and ASIO4ALL. Ive tried uninstalling and reinstalling my Realtek drivers, ASIO4ALL, Ableton and any other audio related program to no avail. Ive ran across this same problem on the internets but nobody has a solution. Since the problem was initiated by a component of Soundtap, i figured someone here might be able to help.

 

 

HELP!

Link to post
Share on other sites
  • 1 month later...

OMG i thought it was just me, Im having the same exact issues. Except I use Native instruments maschine, when i tryed to open a project and play back the beat, It shows on the meter that audio is coming threw but you cant hear anything. i have tryed everything to get it to work. The only work around for now is to use your computers default audio drives when making music. but like you said the ausio driver is way better for lower latency.

 

If you figure out how to fix this please let me know

 

another thing, are your MIDI devices working right? cuz my usb midi keyboard wont work anymore

Link to post
Share on other sites
  • 1 month later...

Hi! I have the same issue Soundtap Crash ASIO Drivers!The only solution is come back with a system image. Take Care if anyone use asio drivers!

NCH can you provide a solution?

 

 

 

OMG i thought it was just me, Im having the same exact issues. Except I use Native instruments maschine, when i tryed to open a project and play back the beat, It shows on the meter that audio is coming threw but you cant hear anything. i have tryed everything to get it to work. The only work around for now is to use your computers default audio drives when making music. but like you said the ausio driver is way better for lower latency.

 

If you figure out how to fix this please let me know

 

another thing, are your MIDI devices working right? cuz my usb midi keyboard wont work anymore

Link to post
Share on other sites
  • 1 year later...

It's unbelievably pathetic that this issue has not been addressed by NCH! I have the same problem. BSOD using Sonar & can't geg rid of the culprit: the parasitic "stdriver64.sys" which has replaced my proper sound card driver and refuses to go away without taking all my sound with it. Even with it I have low level hum ans static laden playback. It's all over the net what crap software NCH is producing, but ruining people's computers without a remedy or even so much as an apology is unforgivable! How about a response??!?

Link to post
Share on other sites
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...