Jump to content

MixPad v2.52 constantly crashes


allseeingeye
 Share

Recommended Posts

I had occasional MixPad crashing issues prior to updating to 2.52,but ever since the update, MixPad crashes like CRAZY. It's utterly and completely frustrating because sometimes I can't even record for 10 seconds before the program crashes. I record alone 100& of the time and it's totally out of control because I have to do take, after take, after take, after take, because of this problem.

 

Has anyone else experience this? I am running Windows 7 on a 4gb RAM machine with a Behringer XENYX X2442 USB mixer, and my fully registered MixPad is the only program running while I record, so I know that the problem is strictly within MixPad.

 

I like using MixPad, but it is almost unusable since the latest update.

Link to comment
Share on other sites

  • 8 years later...

Same here. I'm running on a Precision Wkstn W10 64-bit system. Before any adjustments, pretty much ran OK, only received the sw a week ago for a school project. I recently config'd the OS and app to run recommended compatibility on 32-bit. Now anytime Fx's to emulate sounding acoustics are added on the fly, the project crashes! A capacity of only 3 1/2 mins of 18 of 32 voices that crash is UNUSABLE! I need a fix, as we are scheduled for presenting this Virtual Concert on Monday, three days from now!! Hopefully when I save as a .wav file for vid, (on VideoPad!) I won't have similar problems!

Link to comment
Share on other sites

Let's try doing a clean install and delete all the cache of the program. Uninstall your software first, then go to the folder location below on your computer then delete the MixPad folders:

C:\ProgramData\NCH Software
C:\Users\(Your computer profile)\AppData\Roaming\NCH Software\MixPad

If you can't find the AppData folder, set Windows to show hidden files and folders with the steps from this link: https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files.

After deleting the MixPad folder, restart your computer then install it again from the next link:  https://www.nch.com.au/mixpad/mpsetup.exe

That should do it. Please try it again after that and see if that fixes the issue.

Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...