Jump to content

Streaming Problems


Recommended Posts

To start with I want to say hello to everyone , and to the future customers of NCH software's. So I spent my war like 1 hours setting up the router to be able to port forward Ports 86 and 88. 86 is for BroadCam and 88 for BroadWave, so I actually succeed on that part . I know i did since when I pressed the button saying "Run Web Routing and Test Wizard " said the my network was configured correctly on both applications( Cam and Wave) and to be double sure I ran test with website the check if ports are open and both ports were open. So when I go with BroadCam app I click connect so it would show me the addresses that I can use to see videos, In local link I could see the pre-recorded ones Ive posted but when I go to the public links that others should be able to see in the world the link is not valid meaning it dint work. So I think do i have to use another computer and check there or I don't know, etc... So I scroll down the page and this is what I find "Warning: Because your computer is on a private network you must setup your router and enter the known host details for the links to work properly from a public IP." Since I know all my necessary port are working fine and they are tuned to my public ip address(the one that other could use) then I'm sure this must be the problem. The thing is that I don't really know how to do this, what do I have to do to remove this message?

Link to post
Share on other sites
  • 1 month later...

To start with I want to say hello to everyone , and to the future customers of NCH software's. So I spent my war like 1 hours setting up the router to be able to port forward Ports 86 and 88. 86 is for BroadCam and 88 for BroadWave, so I actually succeed on that part . I know i did since when I pressed the button saying "Run Web Routing and Test Wizard " said the my network was configured correctly on both applications( Cam and Wave) and to be double sure I ran test with website the check if ports are open and both ports were open. So when I go with BroadCam app I click connect so it would show me the addresses that I can use to see videos, In local link I could see the pre-recorded ones Ive posted but when I go to the public links that others should be able to see in the world the link is not valid meaning it dint work. So I think do i have to use another computer and check there or I don't know, etc... So I scroll down the page and this is what I find "Warning: Because your computer is on a private network you must setup your router and enter the known host details for the links to work properly from a public IP." Since I know all my necessary port are working fine and they are tuned to my public ip address(the one that other could use) then I'm sure this must be the problem. The thing is that I don't really know how to do this, what do I have to do to remove this message?

 

This issue is briefly mentioned in my recent post:

 

http://nch.invisionzone.com/index.php?showtopic=15895

 

The short story is..., if you know that you have your firewall(s) properly configured with the applicable port(s) that you are using being open, then you can simply ignore those warnings in the NCH Software. Apparently this is a flaw/bug in the application(s) because there warnings show up anytime you deviate from the NCH recommended default ports in you configuration, even if you completely disable/bypass all firewalls.

Go figure.

The sure-fire way to make sure that you are in good shape is to use the **free** (yay!!!) tool from PortForward.Com which you can get here:

 

http://www.portforward.com/store/PFPortChecker.exe

 

Just download and run it (it's really self-explanatory).

**Important Note: Be sure that you have closed/exited whatever application(s) you are verifying connectivity for before you run the PFPortChecker Tool because they will actually block the applicable port(s) during testing if they are running.

 

DeDLykMe

"When the going gets weird, the weird turn pro."

-- Hunter S. Thompson

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...