Jump to content

New company doesn't show up


Recommended Posts

Sun: Jun 26, 2011, 4:20 PM Pacific Time, Los Angeles, CA

 

Just purchased Express Accounts for Mac. Using an Intel iMac, Mac OS 10.6.8.

Demo expired, trying to activate the demo. ID goes through, "thank you for registering" then I get sent to a web page for email sign up.

I go back to the app., it wants me to put in a company name. I do so. Press finish and no name shows up at the top of window.

I look in preferences, no company. Do it again same results, again, same results. Quit the program. Start it again. It wants me to go through activation again and the whole procedure.

Same for purchased Inventory program.

 

Fixed permissions on the volume and rebuilt the directory..... no love.

Re installed, trashed prefs, trashed all files, re installed again etc. etc. ..... no love

 

Support ..... sleeping or slow to respond or are they in Australia, or out surfing or at church ????

 

Help.

 

crus..

Link to post
Share on other sites

Sun: Jun 26, 2011, 4:20 PM Pacific Time, Los Angeles, CA

 

Just purchased Express Accounts for Mac. Using an Intel iMac, Mac OS 10.6.8.

Demo expired, trying to activate the demo. ID goes through, "thank you for registering" then I get sent to a web page for email sign up.

I go back to the app., it wants me to put in a company name. I do so. Press finish and no name shows up at the top of window.

I look in preferences, no company. Do it again same results, again, same results. Quit the program. Start it again. It wants me to go through activation again and the whole procedure.

Same for purchased Inventory program.

 

Fixed permissions on the volume and rebuilt the directory..... no love.

Re installed, trashed prefs, trashed all files, re installed again etc. etc. ..... no love

 

Support ..... sleeping or slow to respond or are they in Australia, or out surfing or at church ????

 

Help.

 

crus..

===========================================================================================================

cruscntrl

I am using Express Accounts 3.30 and I assume you are using the newest version.

To activate to the the paid version. Did you get a keycode in an e-mail ? To activate my older version NCH sent me an email with 2 codes to activate to the paid version. I am assuming the activation procedure is the same (my version & your version)

The company setup is done from the Options button on the Menu bar on the home screen.

I'm not a mac user, but I assume the set up and program features are the same.

 

BradUSA

1 head many hats

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...