Jump to content

Call Keeps Getting Disconnected!!!!

Van Benthem

Recommended Posts

Hey guys,


Okay, so I was running an older version of IVM, and recently thought I should upgrade to the the newest version. So without realizing that I had to pay for the newer version I downloaded the 5.04 version. Thats when the trouble started. When ever I call in now this is the message that appears in the status bar at the bottom of the software window.



Ringing on Line Intel® 536EP Modem detected. Waiting until ring number 2.

Intel® 536EP Modem Intel® 536EP Modem [Answered]

Answered Line (1"Intel® 536EP Modem"] call number [5530] cid [unknown] did[intel® 536EP Modem] drn[1 (5979ms)]

Play file: C:\Documents and Settings\All Users\ Application Data\ NCH Swift Sound\IVM\OGMs\Intro.wav

Call Disconnected



So when I started getting that message I realized that probably because I had downloaded the updated software it probably wanted me to pay for it, which was fine, but then i bought it and I am still getting the same message.

I would really appreciate any help anyone could offer. I work for a Non-Profit organization that has been using this software for years, and things are going crazy without it. I am not sure if there is just something I am missing or if there is a bigger problem. Like I said any help would be GREAT. Also if there is no way of fixing the problem at the moment, does anybody now how to downgrade to the software I had before and hopefully it will work better than the newer version.




Link to comment
Share on other sites

  • 2 months later...

This is kind of answered here http://www.nch.com.au/ivm/modems.html


Voice Modems End-of-Call Detection problems

Some voice modems incorrectly detect the end-of-call tone. On the IVM, use the "End-Of-Call Tone Detection Settings" (on the Settings - Devices tab) to correct defects. (a) If the modem does not detect end-of-call when it should, tick the Enable Software Based Detection box. (B) If the modem detects end-of-call when it should not (and therefore hangs up), untick the enable detection during playback option


Your problem is when you updated IVM it reset the parameters on the modem driver. You will have to go into telephoney devices, go to properties of your telephoney device, and try different settings there. The first 2 settings are the key ones to fix this, try different combinations of these until you hit the right one.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...