Jump to content

Mouse Cursor


pacman78
 Share

Recommended Posts

  • 2 months later...
  • 1 month later...

Alright kids, listen up...

 

In the Debut window, near the top there is a 'Options' icon. Click it.

Make sure you are in the 'Record' tab.

The very last option is 'Highlight Cursor'. Uncheck this.

 

I genuinly hope that you have dislexia or something, and not lazyness, that caused you to not find this option.

Link to comment
Share on other sites

  • 2 years later...

I've read all over the forums and FAQ and that's the solution I am always seeing. However, maybe you don't realize that in more recent versions of Debut that option doesn't exist? Here's what the record panel looks like:

 

nzdUvrS.png

Currently, there is no way to disable the mouse cursor. This is a huge misstep for this app.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...