Jump to content

stream not working


andysingo
 Share

Recommended Posts

Hi I am running windows 7, have a netgear dg834g and have installed broadwave the free version, when i have configured the router to forward ports i now get a message saying that routing is configured properly which is great. i am currently testing this through a wireless connection and am not sure whether i need to be hard wired into the router as my static ip address differs for the wireless than it does for the lan connection?

 

so i click on connect and it loads the configuration page and at this point i am playing media files in windows media player and when clicking on edit stream and open volume controls the audio is set correctly as it plays fine. however when loading any of the available links it loads windows media player and the connection times out.

 

i have also tried adding the links into a html page, and adding the custom code to link to nch and tried locally running it from here, can anyone help its driving me mad?

 

have also assigned a new static ip address connecting through the lan connection and when trying to load a link it asks me whether i want to add open or save broadwave.aspx what am i doing wrong?

Link to comment
Share on other sites

  • 2 weeks later...

Hi,

 

Depending on which static IP your broadwave pc is using E.g. wireless or wired, you need to connect to that IP if connecting locally (i.e. from within the same network at home).

 

And you will need to configure the firewall rules in the DG834 to the lan server address corresponding to the static IP address of the broadwave PC.

 

Finally, some of the newest firmware versions for the DG834 don't allow NAT Loopback. NAT loopback is when you try to connect locally to a local server (e.g. your broadwave server) using your public ip address rather than your local static address. If the public address works locally and from outside, then NAT loopback is enabled. If the public address only works from outside your network, then NAT loopback is disabled.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...