Jump to content

Unable to see files in the server site


Recommended Posts

Using Classic ftp I can connect fine to my server. My ftp address seems to be OK (passes the ftp test in Classic ftp). In the past I have used another ftp program (WS_FTP) to upload files to the server site, so I know they are there - also I can see them using Internet Explorer. But when I connect using Classic ftp the server file list (right hand panel) is blank. There is a gray line of text that says There are no items in the list. But I KNOW there are files there. Why can't I see them? What am I doing wrong? Thanks for any help.

Link to post
Share on other sites
  • 3 weeks later...

Using Classic ftp I can connect fine to my server. My ftp address seems to be OK (passes the ftp test in Classic ftp). In the past I have used another ftp program (WS_FTP) to upload files to the server site, so I know they are there - also I can see them using Internet Explorer. But when I connect using Classic ftp the server file list (right hand panel) is blank. There is a gray line of text that says There are no items in the list. But I KNOW there are files there. Why can't I see them? What am I doing wrong? Thanks for any help.

Link to post
Share on other sites

I have precisely the same fault here. Except, I see the LOG section of the window as having a black background.

The other day (New Years Day) the system here crashed and this is a new PC with new install of Classic FTP (more cash).

Classic FTP worked like a dream before - now it connects fine but shows NOTHING in the directory it's connected to.

Nor does anything happen when I try to upload something to it.

My ISP says he sees my logging in with the FTP and he cannot understand why it's not working.

Would really like an answer on this.

Link to post
Share on other sites

Using Classic ftp I can connect fine to my server. My ftp address seems to be OK (passes the ftp test in Classic ftp). In the past I have used another ftp program (WS_FTP) to upload files to the server site, so I know they are there - also I can see them using Internet Explorer. But when I connect using Classic ftp the server file list (right hand panel) is blank. There is a gray line of text that says There are no items in the list. But I KNOW there are files there. Why can't I see them? What am I doing wrong? Thanks for any help.

 

YEP! So I found no way around this hassle with Classic FTP.

I took my Host's advice and installed Filezilla, which in my opinion is not as good as Classic FTP was on my old machine but YEP

WRX !!

 

So in a month's time I will perhaps look at it. Looks like I did my dough though.

All this just for a convenient way to upgrade Wordpress (my way) and upload 'stuff' to the blogs, aside from using the Site Admin transfer.

 

We have a lot of fun wasting time and money here, huh?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...