Jump to content

Startup issues with exp rip (NCH Suite)


Recommended Posts

I bought and installed the software suite. I am trying to start express ripper from START>all programs>NCH Software Suite>Express Ripper and I get a message "An install-on-demand component is required for this operation" (more text about file size and can be deleted if necessary)

 

I click on the "install" box and get the error message "cannot install (burnsetup) ... because another program is running..." and the install quits. I repeated it with all programs closed according to task manager. Still the same error message.

 

I tried starting from c:\programfiles\NCH swift sound\expressrip\expressripper.exe and it works OK.

 

I have the same problem starting any of the other programs from the Start>all programs> NCH Software Suite>

 

Any ideas?

 

Thanks,

Mystified1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...