Jump to content

ES for mac won't open .wma or .mp3 files

Guest genie

Recommended Posts

I've just downloaded ES for mac. no problems getting it to recognize my foot pedal, but for some reason it won't open my sound files - i can see the file names when i navigate to the relevant folder, but they are greyed out and cannot be opened.


My files are originally in .wma format, created on my olympus vn-5500pc recorder


the files open just fine in quicktime and play perfectly.


I've tried using EasyWMA to convert them to .mp3 files - again, i can 'see' the .mp3 files when i navigate to the folder, but ES won't let me open them.


any suggestions welcomed



Link to comment
Share on other sites

I've just solved my own problem. ES will play my wma files but I had to move them to the 'documents' folder (which is the one showing when you click on 'load file' in ES). Once the files are in there, it opens and plays them just fine.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...