Jump to content

recording video, but no sound


Recommended Posts

I have desperately been trying to record video chats with my fiancee' who is oversees. I can record video, but I cannot hear his voice on play back of recordings. I have purchased the professional version thinking I could get technical support, but everything they are telling me to do doesn't work. I have Windows 7. And I am new to this. I just wanted the recordings for my kids and when we are unable to video chat. PLEASE HELP ME... It records through lap top speakers, but not through headphones.

Link to post
Share on other sites
  • 1 month later...
Guest N.C.H a.n

I have desperately been trying to record video chats with my fiancee' who is oversees. I can record video, but I cannot hear his voice on play back of recordings. I have purchased the professional version thinking I could get technical support, but everything they are telling me to do doesn't work. I have Windows 7. And I am new to this. I just wanted the recordings for my kids and when we are unable to video chat. PLEASE HELP ME... It records through lap top speakers, but not through headphones.

Hi,

 

When the 'Line in' or 'Mic' option is selected, debut will record the audio that is connected to the 'line in' or 'Mic' port on the back of the pc if you ahve this option selected to record the sound from this device in the options.

 

If there is no audio connected to this socket, debut will not record anything.

 

If you are trying to record sound from streaming video on your computer, you would need to use a stereo mix option (if your sound card supports this), or for most cases you can connect a male to male 3.5 inch stereo cable from the speaker output on the computer to the 'line in' port, this will cause the audio to go out through the speaker port, then back in through the line in where it will be recorded.

 

How to enable the "Wave Out mix" ("Stereo Mix", "Record What you hear") in Windows 7/Vista

Go to the Control panel and double click the "Sound".

Select the "Recording" tab

Right click on the background of the tab and select "Show Disabled Devices"

Find the "Wave Out mix" ("Stereo Mix", "Record What you hear") item, right click on it and select Enable.

 

How to enable the "Wave Out mix" ("Stereo Mix", "Record What you hear") in Windows XP

Click start -> Control Panel -> Sounds and Audio Devices -> Advanced Button (first one).

This will open the sound control panel.

Click options -> Properties -> select your input mixer device. (sound card input) [on my computer i select Realtek HD Audio Input]

Now you want to select the option to "adjust volume for recording", then you should be able to put a tick next to the "stereo mix" volume control.

Now push OK.

This will now show you the volume control panel. if you untick the mute button for the "stereo mix" volume, it should then enable stereo mix for you.

 

Otherwise the other way that you can record streaming audio through your computer is to use 'SoundTap'.

Soundtap can record the audio streamed through your system while also recording the audio from the microphone. Soundtap install a virtual audio driver to do this and that is why it doesn't need to use the stereo mix option like debut.

 

Thankyou

Link to post
Share on other sites
  • 2 months later...

Hi,

 

When the 'Line in' or 'Mic' option is selected, debut will record the audio that is connected to the 'line in' or 'Mic' port on the back of the pc if you ahve this option selected to record the sound from this device in the options.

 

If there is no audio connected to this socket, debut will not record anything.

 

If you are trying to record sound from streaming video on your computer, you would need to use a stereo mix option (if your sound card supports this), or for most cases you can connect a male to male 3.5 inch stereo cable from the speaker output on the computer to the 'line in' port, this will cause the audio to go out through the speaker port, then back in through the line in where it will be recorded.

 

How to enable the "Wave Out mix" ("Stereo Mix", "Record What you hear") in Windows 7/Vista

Go to the Control panel and double click the "Sound".

Select the "Recording" tab

Right click on the background of the tab and select "Show Disabled Devices"

Find the "Wave Out mix" ("Stereo Mix", "Record What you hear") item, right click on it and select Enable.

 

How to enable the "Wave Out mix" ("Stereo Mix", "Record What you hear") in Windows XP

Click start -> Control Panel -> Sounds and Audio Devices -> Advanced Button (first one).

This will open the sound control panel.

Click options -> Properties -> select your input mixer device. (sound card input) [on my computer i select Realtek HD Audio Input]

Now you want to select the option to "adjust volume for recording", then you should be able to put a tick next to the "stereo mix" volume control.

Now push OK.

This will now show you the volume control panel. if you untick the mute button for the "stereo mix" volume, it should then enable stereo mix for you.

 

Otherwise the other way that you can record streaming audio through your computer is to use 'SoundTap'.

Soundtap can record the audio streamed through your system while also recording the audio from the microphone. Soundtap install a virtual audio driver to do this and that is why it doesn't need to use the stereo mix option like debut.

 

Thankyou

I had a similar, but not identical situation, while trying to capture of a DVD video for my mobile. When I captured a segment of video to test my setup and I went to play it back in the player window, I got the video but not the audio. So I tried the various things previously noted re inputs/outputs etc. Then I realized that the Vu meters at the bottom of the Debut Video Capture window were active during recording. So, after many frustrating attempts with all the in/out configurations, I went to try one of the captured test vids in DivX player. Presto....I had sound and video.

 

The real problem appears to be that THE PLAYER IN THE POP-UP WINDOW DOES NOT PLAY AUDIO!

 

It seems that we've all been chasing our tails. I don't know if this is a feature or a defect.

 

Anyway, I hope this helps someone else avoid hours of frustration. Other than that, the proggy works just great.

Link to post
Share on other sites
  • 2 years later...

Hello.

I have a Kworld DBA Tuner TV that record from coaxial cable and from composite.

 

With 2 other sofftware I can see the video and listen the audio, but they have less video quality.

 

With Golden Videos I have a better video/image quality but the Sound Record Device only show Microphone it does not show my capture device so ithere is no sound.

 

Does any have an idea of what It could be?

My notebook does not have the "Wave Out mix" ("Stereo Mix", "Record).

If I can´t find a notebook with it I will have to record with the other software with less qualiy.

 

Thank in advance,

Pedro

Link to post
Share on other sites
  • 2 weeks later...

I had a similar, but not identical situation, while trying to capture of a DVD video for my mobile. When I captured a segment of video to test my setup and I went to play it back in the player window, I got the video but not the audio. So I tried the various things previously noted re inputs/outputs etc. Then I realized that the Vu meters at the bottom of the Debut Video Capture window were active during recording. So, after many frustrating attempts with all the in/out configurations, I went to try one of the captured test vids in DivX player. Presto....I had sound and video.

 

The real problem appears to be that THE PLAYER IN THE POP-UP WINDOW DOES NOT PLAY AUDIO!

 

It seems that we've all been chasing our tails. I don't know if this is a feature or a defect.

 

Anyway, I hope this helps someone else avoid hours of frustration. Other than that, the proggy works just great.

 

 

Please explain how did you configure the Audio options in Debut ?

 

In my case, I had no sound and the Vu meters at the bottom of the Debut Video Capture window were not active during recording !! I guessed I might not configure the audio correctly .

 

Here is screenshot of the "Devices" panel after I connected the ezcap USB 2.0 Video Capture device to the PC & the Sony HandyCam DV :

 

fj9CgeK.jpg

 

I really don't know how to configure the Audio as I did try 3 cases : Microphone , Speakers and "Microphone + Microphone" and none of them worked !! There is no sound at all in the recorded video .

 

 

BTW, what is your version of Debut ? And what hardware that you used in the capture process ? Thanks .

Link to post
Share on other sites

I have the same problem as linda-trang. Video streaming ok, NO AUDIO. I have tried everything that I have read, with Microphone, without Microphone, with Speakers, without Speaker, enable this, disable that. I have a Windows-7 HP Laptop, there is no "Line-In" just one hole for Microphone and one hole for Headphones. I tried plugging a male-to-male stereo cable from the Microphone to Headphones but that didn't help. I still don't get any audio and no action on the audio on the main screen. HELP !!!!!!!

Link to post
Share on other sites

I have the same problem as linda-trang. Video streaming ok, NO AUDIO. I have tried everything that I have read, with Microphone, without Microphone, with Speakers, without Speaker, enable this, disable that. I have a Windows-7 HP Laptop, there is no "Line-In" just one hole for Microphone and one hole for Headphones. I tried plugging a male-to-male stereo cable from the Microphone to Headphones but that didn't help. I still don't get any audio and no action on the audio on the main screen. HELP !!!!!!!

Link to post
Share on other sites

I have the same problem as linda-trang. Video streaming ok, NO AUDIO. I have tried everything that I have read, with Microphone, without Microphone, with Speakers, without Speaker, enable this, disable that. I have a Windows-7 HP Laptop, there is no "Line-In" just one hole for Microphone and one hole for Headphones. I tried plugging a male-to-male stereo cable from the Microphone to Headphones but that didn't help. I still don't get any audio and no action on the audio on the main screen. HELP !!!!!!!

 

 

Same problem as IkeC except that the speaker option has worked then stopped working. I have always been able to record sound through the mic. It started working again with the speakers option and then stopped with no warning or change in the settings. Help. Windows 7 realtek sound card

Link to post
Share on other sites

Please explain how did you configure the Audio options in Debut ?

 

In my case, I had no sound and the Vu meters at the bottom of the Debut Video Capture window were not active during recording !! I guessed I might not configure the audio correctly .

 

Here is screenshot of the "Devices" panel after I connected the ezcap USB 2.0 Video Capture device to the PC & the Sony HandyCam DV :

 

fj9CgeK.jpg

 

I really don't know how to configure the Audio as I did try 3 cases : Microphone , Speakers and "Microphone + Microphone" and none of them worked !! There is no sound at all in the recorded video .

 

 

BTW, what is your version of Debut ? And what hardware that you used in the capture process ? Thanks .

 

hey i have a video for this here

Link to post
Share on other sites

Thanks for your reply, I can hear you but unfortunately I cannot understand hardly any of your words, can you type what you were saying here so that I can better understand? What software is it, where?, how? etc. Thanks again, Ike.

 

 

sorry this is late but skip to 5:26

if you don't watch the video here it is

 

so first you have to have your audio device (EZCAP usb audio device) to listen through your speakers for sound (have your earphones/headphones plugged in if your trying to record your microphone i'll explain the reason behind this )

 

so if your trying to record both your voice and microphone have the box next to microphone in the audio section at the bottom of the settings checked and have speakers checked as well then adjust the volumes for both of these so its acceptable where you hear game audio but its not over powering your voice

 

to get your settings to show up be under "Screen" because while under device whether your ezcap is in use or not it will not let you change the settings

 

i hope you understand this and that it works for you also it doesn't work sometimes you have to close out debut and unplug your ezcap plug it back in and it should work sometimes you might to unplug and plug it back up a couple times

Link to post
Share on other sites

Thanks for your reply, I can hear you but unfortunately I cannot understand hardly any of your words, can you type what you were saying here so that I can better understand? What software is it, where?, how? etc. Thanks again, Ike.

 

oh i almost forgot if you can't use your internal mic (from PC/Laptop) then get an external mic

Link to post
Share on other sites
  • 1 month later...

Geez What a mess !

What good is software without support ?

 

I have a Lenovo G770 lapTop , win7 x64 .

I have been working at this for 5 days .

And it has greatly interrupted my workFlow .

 

NCH ought to recognize that this is a REAL PROBLEM , and hire somebody to find a solution !

It is definitely a software problem .

Why ?

Because I am trying out 'Camtasia Studio 8' and it worked at first try .

No cables , no USB devices , Voila!

Just plain ol' good expensive software !

 

I like the simplicity of Debut .

And I hope you nchFolks are listening .

Create something worth supporting !

 

Thanks...Vernon

Link to post
Share on other sites
  • 1 month later...

Anyone know of a Windows 8 solution? I cant' believe there is no solution tha does ont involve an external wire. Also don't bother filing out the email to support unless you have purchased. Not sure about NCH's strategy on that because if I can't get the trial to work why would I buy it?????

Link to post
Share on other sites
Guest N C H_TM

agcruise, just to clarify, you do not need to purchase support in order to get help. The paid support plans exist for those who feel they need an additional level of support. I assure you that if you file a support ticket it will be handled as quickly as possible. To receive support for Debut please visit http://www.nch.com.au/support/supportcontact.html?software=Debut and fill out a support ticket.

Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...

ok here is what I have done to get my sound. Click on the Option tab. In Audio select only the microphone, uncheck the speaker (look like it is trying to use your speaker to record). In the next choice to the right choose the mixer of your system and not the digital input. I am using that since version 1.74

Link to post
Share on other sites

If.. I can add to the confusion. When I select to record "audio" I get a pop-up box about copying files \\\\ debutfilterx64.sys. THAT LOCKS UP MY COMPUTER. :angry: and the only option I have is to Control > Alt > Delete and select from there to restart or shut down the computer.

I seem to have the file debutfiterx64.sys.. Can I copy it manually.. where should it go?

Thanks for your time..

Link to post
Share on other sites

If.. I can add to the confusion. When I select to record "audio" I get a pop-up box about copying files \\\\ debutfilterx64.sys. THAT LOCKS UP MY COMPUTER. :angry: and the only option I have is to Control > Alt > Delete and select from there to restart or shut down the computer.

I seem to have the file debutfiterx64.sys.. Can I copy it manually.. where should it go?

Thanks for your time..

For what it is worth.. I have found alternate software (from this forum) that has met my project needs. It is a shame though, "Debut Video Capture" could.. be a very useful program.. and if they fix it.. they may end up with a paying customer.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...