Jump to content

Installing the SoundTap audio driver....

Recommended Posts

I have been in contact with support via email. I still need help trying to figure how to get SoundTap to work. So far SoundTap will install but the audio driver that comes with it does not. Is it possible the newest version of SoundTap didn't come with the driver? Because I have done everything from installing SoundTap as a admin to typing in a system command to override the signature verification and nothing has worked. Also there is a file in a folder by itself called mp3encoder.exe or something like that. Could that be the audio driver?

Link to post
Share on other sites
  • 3 weeks later...

I have the same problem! I had version 1.4x on my XP computer but had occasional glitches so decided to upgrade to the newest version (it's 2.01). It installs fine but there is NO AUDIO DRIVER installed. I have tried uninstalling and reinstalling several times without luck, and I never had a problem like this with the older version. Please advise how to fix this!

Link to post
Share on other sites
  • 5 months later...

Me too! Win 7 64. v. 1.42


Full story: I had v. 1.42 running and the driver was installed; i.e., it appeared in the Sound setup box.


Then I installed v. 2.10. But I would reliably get blue screen crashes in an hour or two after starting SountTap which always said, "Process Has Locked Pages." Event Viewer only knew that the system crashed; there was no indication of why. There was nothing showing that led up to the crash.


Was it SoundTap 2.10 causing it? The only thing to doubt it was that it happened 1-2 hours after starting SoundTap (after starting, not after ending). The only other thing running was Word. Sometimes I will follow with WavePad, but not always. But the most consistent indicator was that the system crashed EVERY TIME I had run SoundTap earlier.


Since I only run SoundTap every week or two, and not always on the same day of the week, that nailed it down for me.


Now: my problem with the driver: Because of the BSD problem with 2.10, I uninstalled 2.10 and went back to my 1.42 download. I rebooted after each step. During installation it would come up with a box saying it was going to install the SoundTap Audio Driver and gave some kind of a heads-up that indicated I would need to allow Windows to install the driver. After I OK'd that box, there was no Windows confirmation--it just went right on with the install, and other than the driver install fluke, everything else seemed to act normally.


When I ran 1.42 and then my sound source, the "screen" in SoundTap did not indicate that it detected any audio, and so it didn't create a file. I checked ControlPanel/Sound and the driver did not appear in the Playback tab where I had seen it when I last ran SoundTap (before I installed 2.10). I installed Win 7 64 bit when it first came out, having run Vista before. I think I upgraded to SoundTap 2.10 while I was on Win 7. If so, then it worked right and the driver did install before I went to 2.10, but it won't install now after several tries.


This may be a hopeless cause--I notice that there have been no solutions posted here.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...