Jump to content

cant get 7940 to register


sma
 Share

Recommended Posts

Hi Guys,

 

I have just downloaded the Axon pbx for the first time as a company I am working for at the moment would like a very cheap pbx setup for a site that only has 5 users.

 

I have axon set up and working great with softphones but the cisco 7940's just wont register with it

 

Below are the cnf files im using for the phone along with the pumkin tftp server for my test lab for this project (a better tftp will be used in the final version but this is just a proof of concept that axon will work.

 

I have had these cnf files working fine with 3CX pbx but they are to expensive for what this remote site is willing to pay I had to push them to buy reburbished cisco gear instead of some random crap they wanted to buy.

 

Any help would be very much appreciated, Sorry if I have missed anything you need to help, just let me know ill do what I can to include it for you.

 

 

#SIPMACADDRESS.cnf

image_version: P0S3-8-12-00

line1_name: 101

line1_authname: 101

line1_password: 1234

line2_name: 103

line2_authname: 103

line2_password: 1234

 

 

 

image_version:P0S3-08-12-00

proxy1_address: 192.168.3.1;

proxy1_port: 5060

proxy_register: 1

preferred_codec: g711alaw

timer_register_expire: 60

 

 

Cheers

Chris

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...