Jump to content

No Audio after pickup from Axon Que (701)


Recommended Posts

Hi All,

 

Have been searching for a solution to this problem with no success.

At the point where its driving me mad.

 

For Authenticity and minimal interference, have a fresh copy of Axon V2.12 installed on a Window Server 2003.

Have also done 3 Fresh installs to confirm no glitches in OS system (also tried on server 2008).

 

Axon is working fine for incoming and outgoing calls to my SIP Provider.

 

However, When sending an incoming call to the Queue (701 by default) the user is played the default greeting, and IMS kicks in and plays the on hold music.

so far so good.

At the same time 2 extensions will ring (101, 102) (have tried both round robin and ring all at once settings)

From either station (Station 101 is a Cisco SPA962 and station 102 is Express Talk installed on Vista Ultimate SP1 box)

picking up the incoming call, no audio can be heard either direction.

if call is transferred back to queue or if voice mail picks up, still no audio.

 

However. if i choose not to send incoming calls to the que (701) and instead an extension (have tried 101, 102, 500, 501, 197),

there is no audio loss. perfect call.

 

So to sum it all up,

If a call goes to queue, once picked up and answered either by a physical answer or voicemail. no audio in both directions.

but if the incoming call is redirect to an extension. no problems at all.

 

the server Axon resides on has its firewalls turned off, and there is no hardware firewalls except for the DSL Gateway,

however problem does not seem to fit that of a firewall.

 

Any helps is greatly apreciated.

Link to post
Share on other sites
  • 1 year later...

Three suggestions

 

In external lines, advanced options tick the box to always relay audio.

 

Secondly ensure your router is forwarding the audio ports 8000-8499 (TCP & UDP) to the local IP address for your Axon PBX.

 

Thirdly make sure the external address of your router is correctly entered into the main program setup. Don’t use stun. If you have fixed IP use that, if not register with No-IP or Dyndns.org to get an external name that resolves to your IP and put that name in the external IP address.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...