Jump to content

Why I gave and did not buy it...


Jack_Erbes
 Share

Recommended Posts

I was driven to trying other softwares after trying WMM and finding it a typical M$ junk software that was not the least bit intuitive to use and a mess as far as the help or tutorials that it comes with.

 

When I tried VideoPad I found it much easier to get started with. I was actually able to accomplish the process of making clips and producing an edited video.

 

As I used it more I wanted to insert title screens with multi line text captions and titles. I found that to be very erratic. If I insert blank frames some times I'm allow to add text, sometimes I'm not. The star icon shows up sometimes, then it goes away never to be seen again.

 

If I added text it would all be in a single line and there was not apparent way to enter multiple line text.

 

Once I had text there I could not find any way to edit it later.

 

I went to the forum and asked a question but no one from NCH ever dropped in to answer my question.

 

The half price deal went away while I was waiting for answers. So now it the price is up, it still has me with a bunch of unanswered questions, and it looks more like a work in progress that is getting little or no support than a viable, useful software product.

 

If anyone cares to answer them, my remaining questions are:

 

1 - If I bought it, would I get the same software I am seeing in V2.01?

 

2 - Where is this "manual" that is mentioned here and there? The html help file was some help but it is devoid of screen shots and has no cross referenced search index. It is not of much help.

 

3 - If you want me to buy it, let me try the version I would get when I paid for it. V2.01 does not appear to be a product, just a demo.

 

4 - Give me the half price deal that was in effect when I started looking at your product, let me see the manual, and let me see what I'll get for my money and maybe you can sell this to me. Otherwise, I'm out of here VideoPad.

 

Please read no anger into this, it is just the process as it unfolded. I'm not angry, I'm disappointed.

 

Jack

Link to comment
Share on other sites

I've never seen the green star not appear - unless the clip isn't wide enough on the screen; did you try zooming in the timeline (so it scrolls rather than having the whole thing fit on screen at once) - ?

 

If the green star is there, then you can go back and edit the title.

 

Multi-line titles would be nice but can't be done in this version - I have tried to point that out to NCH ... but beggars can't be choosers and we should be grateful for free software that works :) (if you pay for it, then it's Caveat Emptor, especially when a trial version is provided)

 

You can make a still pic with multi-line titles (in a pic editor) and use that in VideoPad as a last resort.

 

The forums are a self-help facility and NCH don't necessarily have to read what goes on here - if you want an answer from them you will have to email.

 

Best wishes :)

Link to comment
Share on other sites

I've never seen the green star not appear - unless the clip isn't wide enough on the screen; did you try zooming in the timeline (so it scrolls rather than having the whole thing fit on screen at once) - ?

 

If the green star is there, then you can go back and edit the title.

 

Multi-line titles would be nice but can't be done in this version - I have tried to point that out to NCH ... but beggars can't be choosers and we should be grateful for free software that works :) (if you pay for it, then it's Caveat Emptor, especially when a trial version is provided)

 

You can make a still pic with multi-line titles (in a pic editor) and use that in VideoPad as a last resort.

 

The forums are a self-help facility and NCH don't necessarily have to read what goes on here - if you want an answer from them you will have to email.

 

Best wishes :)

 

Hi blob,

 

I appreciate your comments. You and I might be the only two people in the world that are reading this forum, you think?

 

As a test, I just added a piece of media (an *.avi file from the gum pack camera).

 

It played normally.

 

I clicked on insert blank frames and three black frames appeared, the left one had a effects icon (green star), the right black frame had the transitions icon (gram lined rectangle).

 

I clicked the green star and inserted a test title on a red back ground, when I clicked OK the title was seen on all three black frames.

 

By clicking on the frames I could zoom in and see all three of the frames. I think you are right that I needed to select and zoom in to see the frames once I started adding clips

 

I added blank frames at the end and was able to insert a second title, again, I had to select that frames and zoom in to see all three frames and the green start at times.

 

And I was able to edit the titles when I could see the green start and frames with titles.

 

So I'm already smarter than I was before, thanks to your help.

 

I'd still appreciate an answer from NCH on the "manual", and as to whether or not there is a better version when you buy it. I think I'll do as you suggested and drop them an email.

 

I had read something somewhere about a 14 day trial or something but am not sure there are any limitations on the V2.01 trial, maybe I'll just keep using it and see if it times out of anything. Have you been using it long?

 

Jack

Link to comment
Share on other sites

Cheers Jack, I'm glad your titles are working now :)

 

Yes, I've been using it long enough that it popped up a message the other day saying something like "Isn't it about time you upgraded?" :lol:

 

I prefer to 'pay' them by spreading the word on other forums and by trying to help here.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...