Jump to content

Express Dictate


Bev Wetzel
 Share

Recommended Posts

I was going to upgrade my Express Delegate to the newest version but I noticed that the MTs have 4.27 ExpressScribe and the Doctors use 5.04 Express Dictate. I noticed that newest version of Express Delegate will not work with our older versions of Dictate and Scribe. Is it necessary to have to upngrade Express Dictate and Express Scribe just to upgrade Delegate?

Link to comment
Share on other sites

I was going to upgrade my Express Delegate to the newest version but I noticed that the MTs have 4.27 ExpressScribe and the Doctors use 5.04 Express Dictate.

In the Express Delegate v4.04 help, it says:

 

Express Dictate: Professional Dictation Recorder

Version 5.04 or greater is required.

Version 5.09 or greater is recommended.

 

Express Scribe: Transcription Playback Software

Version 4.27 or greater is required.

So you do meet the minimum requirements. Express Dictate v5.09 or greater is recommended because of the improvements to sound quality, but v5.04 is still compatible.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...