Jump to content

Windows 7 - success!


KenA
 Share

Recommended Posts

Hello,

 

I have successfully got Broadwave running on Windows 7, so here's some notes which might help you out.

 

I was using Win 7 Pro RTM edition, and installed Broadwave v1.03. Note that version 1.02 will not install on Windows 7.

 

 

As I use it for live streaming, the first step I took to make sure my PC's sound was working was to connect a playing audio source to Line In, and using the usual Windows mixer controls, I configured it to play straight through to the speakers.

 

To do this, open Control Panel / Sound / Manage Audio Devices. This gives you the access to the tabs to control the playback & recording devices. Make sure that the Line In recording device is enabled and in the Properties / Listen tab, there's a tickbox "listen to this device". If it's ticked, you'll hear the input relayed to the output. Unticked will mute it from playback, but Broadwave will still use this input.

 

Step 2 was to install Broadwave, v1.03 as I said, this was straightforward.

 

The level meter for Broadwave Live 1 immediately leapt into action! But, I could not connect to it from a second PC.

 

You will now need to mess about with the Windows Firewall settings. You could disable the firewall, but I don't recommend that. If you do use the Windows Firewall, here's what you need to do.

 

Go to Control Panel / System and Security / Windows Firewall and click on Advanced Settings.

This opens a new window.

 

Select Inbound Rules. You will get a long list of all the existing rules, and Broadwave will be one of them. Right-click on Broadwave, and select Properties.

 

In the Protocols and Ports tab, under Local Port, you need to type the same port number as you have configured in Broadwave. (i.e. in Options / General / Connection). Click Apply.

Still looking at Broadwave firewall settings, in the Advanced tab, look at the profiles selection. I had to tick the Private profile to allow the connection. You will need to tick the setting(s) that apply to your PC: - Domain if it's in a domain, e.g. at your work, Private for home use, and so on.

Now, click on OK, and allow a few seconds for Windows to update its settings.

 

Now try to connect from a second PC, and if you followed through the above, it should be working.

 

Good luck!

Link to comment
Share on other sites

  • 7 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...