Jump to content

Speech to Text - Can't enter "Default Profile"


Recommended Posts

Under Options > Speech to Text, I checked the "Enable speech recognition" box, chose an engine "Microsoft English Recognizer 5.1", BUT cannot pull down any choices for "Default Profile". I can't add any profiles either. Both have blanks that tell me I have an "invalid profile" when I try to just press the "OK" button. What am I doing wrong?

 

I am trying to use Express Scribe in part to download an audio CD of a meeting with a bunch of different voices on it -- there is no way any of them will be able to create a user profile, so I was hoping to do the best I could with a default setting.

 

Any advice would be greatly appreciated.

Link to post
Share on other sites
Hi

Have you added your profile first? Click on 'Add' at the bottom of the profile window to create one then it should allow you to choose it as the default.

 

Thank you for your reply. Magically, I went back to the Speech to Text Tab, and there was a "Default Speech Profile" choice under "Default Profile"! It was NOT there yesterday. I will test drive this and let you know how this works.

Link to post
Share on other sites
  • 9 years later...
  • 3 weeks later...
  • 3 months later...

In this case you would need to check and add a new Engine in your computer, check the Microsoft Engine, and then add a new profile, in this case you can check the information here: https://www.microsoft.com/en-ie/download/details.aspx?id=13255

Once that you add more engine on your machine, the program would recognize then, but until you done that, the program would be show you just the options that you mentioned, 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...