Jump to content

Slice cuts off the last couple seconds of each segmented file


buddacow

Recommended Posts

First of all, despite this little annoyance, I love Slice. That being said, my problem is that in splitting a very large mp3 file (an audio book that is 08:32:26 and 146mb) the last few words at the end of each segment seem to be cut off. This corresponds to about a second or two of audio. The missing audio is not present at the beginning of the next segment. It is simply gone. I have tried to adjust the number of overlapping seconds in the options but changes to this seem to have no effect on the output. I have tried this on several similar mp3 files with the same results.

 

Other relevant info that I can think of: I am slicing using the lossless mp3 option and the program is running on Vista SP2. I am slicing at 3 seconds of -30dB silence wich seems to be appropriate for my files.

Link to post
Share on other sites
  • 1 year later...

I've had the same problem, although the loss is usually to the front end of the slice for me. There's a solution I've found that works, which is to insert a second or so of low level and inaudible noise at the start and end of the silence where you want the file to be split - provided the db detection level is set high enough this works perfectly. It may seem a hassle to set up, but it can be done reasonably slickly by setting up a small file containing an appropriate length of silence with a short length of noise at each end. This can then be pasted into the gaps where you want to split, using Wavepad or similar software.

 

Hope this helps. I've also contacted NCH technical support who have said they will pass the problem on to the developers.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...