Jump to content

Help! When I click connect localhost:88 does not load!


Recommended Posts

Hello. I have broadwave downloaded on my computer, but I have very little knowledge of routers and networks. On my laptop when I click "connect" to get the links to my stream, the page that is supposed to load works fine. But when I use my home computer (the computer that I need to stream from) internet explorer can't display the page. I do not have any firewalls up and it is still not working. Any help would be great!

Link to post
Share on other sites

no problem, We need to know a few key specific things.

1. your os

2. your router type

3. is your computer like mine and have an unchangable http server port?(mines 80)

But when I use my home computer (the computer that I need to stream from) internet explorer can't display the page

 

4.by "stream from" do you mean listen or broadcast from?(like is it the computer you have broadwave installed and running on or are you having trouble streaming from another computer on your own network?

 

if you've gone through all the hassle of port forward.com (i know it's a bitch trying to get through that step)

and you've set your computer ip to a static ip

(tcp/ip - 2000) (ip4/tcp - vista) in network properties ip settings.

click 'set ip to the follow' and use the static ip you want to use (192.168.1.200 for example the key is to use the first three number sets of your default router ip, usually 192.168.1.1 or 10.1.0.1 etc) for the ip,

and 255.255.255.0 for the subnet mask,

and your default router ip for the default gateway and the DNS server. click ok

Now click the "sharing" tab in the X network connections properties box

make sure "allow other network users to connect through this computers internet connection" IS checked, and

the "Allow other network users to control ... " is NOT checked

now click the settings button on this tab

highlight(and check the "broadwave web server" and click edit

in the 'name or ip' settings put the ip of your static computer (192.168.1.xxx(i use 200 u can use pretty much what ever u want)

leave the default port for now.(i'm still figuring some of this out, this is a 'make it work' but not perfect setup

now click and edit the 'web server:http' option in this 'settings' tab (same that u selected the broadwave webserver from

make this ip also 192.168.1.xxx(200,etc)

this port should be automaticically chosen(mine is, set at 80, i can't change it.)

click ok, and ok again then close. now open a web browser

enter your router settings for portforwarding (you gotta look into portforward.com for this part, at least accessing your port forwarding options, it's under "gaming/applications" in linksys routers.

there will be a form with "Applications" "start port" "end port" "protocol" "ip" "enable"

they are as follows

app.: "broadwave"

start: "80" (default http webserver port we discovered earlier)

end: "80" same as above

protocol: TCP

ip: 192.168.1.xxx (200 etc)

enabled: check the box.

now click save

 

Now go to "Ipaddy.com"

and find out your public ip

open broad wave and open the options

click use spefified public ip

and use 192.168.1.xxx (200 etc)

and use port 80 (this is the default http web server)

click ok and then connect.

this should work, it's been working for me. so let us know how it pans out.

again this is not a sound or stable methodology necessarily, it is however a trial and error successful settings so let me know.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...