Jump to content

express scribe automatic loading


patperan
 Share

Recommended Posts

I upgraded to newest Express Scribe and now the files will not load automatically from one of the servers. the settings did not change and when i do the test settings, everything is green and it sees the files, however, they will not download automatically. Another server site I have downloads fine. I also had this problem with another computer that was running Vista, but I am running XP on this one and only upgraded to the newest 4.35. So, I decided to downgrade and downloaded as far back as 4.3 and they still won't download automatically. These are dct files so it shouldn't be an issue? Any suggestions? I have all the parameters correctly inputted and like I said did the test and it tests fine, but they just sit on the FTP server and will not download.

Link to comment
Share on other sites

I upgraded to newest Express Scribe and now the files will not load automatically from one of the servers. the settings did not change and when i do the test settings, everything is green and it sees the files, however, they will not download automatically.

If you've configured Express Scribe on several machines to use the same FTP folder as an incoming source then one of the other machines may already have downloaded the files.

 

If you do need to distribute the work between several typists, Express Delegate may be a better solution.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...