Jump to content

Poor sound quality after 5-7 minutes


Recommended Posts

Guest Macgirl

I have been running Express Scribe for OSX for the past two months on two different Macs, one running OSX 10.3.9 and the other Tiger and I have the same problem with both machines. A friend of mine is running a new Mac Mini and Tiger and having the same problem

 

When I first start Express Scribe up and listen to a dictation the sound quality is great, however, the longer I listen and the more I rewind the poorer the quality gets until it is just not possible to hear the dictation.

 

I have set up Activity monitor on my dock so I can watch what is happening with the machine and there is a direct correlation to how much CPU is used and the length of time Express Scribe is open (even when it is not in use).

 

Can someone please tell me what is going on with it and how I can get this problem fixed. It is a royal pain in the butt to have to keep shutting down Express Scribe and reopening it every 5 minutes.

 

Thanks

Macgirl

Link to post
Share on other sites

I think that the problem maybe fixed.

 

I went to the website hoping that maybe there was a new version of Express Scribe but of course there is absolutely nothing anywhere saying what the current version number is. So of the off chance that something had changed I downloaded the program again and lo and behold the program was modified on August 1. There is no change in the version number but I ran through a dictation and watched the activity monitor and it doesn't seem to be chewing through the memory as it was before and when I stopped the dictation the used level dropped.

 

I am going to give it a try today and see what happens but anything will be better than having to quit the program every 5 minutes.

 

Macgirl

Link to post
Share on other sites

The program is better but I still need to quit and restart Express scribe every 10 minutes or so. Now when it is not being used it doesn't continue to chew up the CPU usage.

 

I hope they are continuing to work on this problem. I sent them an email back in June about this but never got a response.

 

I may trying emailing them again today.

 

Macgirl

Link to post
Share on other sites
  • 2 months later...

For some time now we have been working on this problem.

one of the hardest problems was that we were unable to replicate this bug.

Thats why it took so long to find howwever i believe we have fixed this problem.

 

We have made lots of fixes and put the fixed version up.

Feel free to download the latest version and test it.

 

please contact us if you find the problem occurs

 

thanks for your patience

 

SH

Mac Developer

Link to post
Share on other sites
  • 2 months later...
For some time now we have been working on this problem.

one of the hardest problems was that we were unable to replicate this bug.

Thats why it took so long to find howwever i believe we have fixed this problem.

 

We have made lots of fixes and put the fixed version up.

Feel free to download the latest version and test it.

 

please contact us if you find the problem occurs

 

thanks for your patience

 

SH

Mac Developer

Just letting you know, downloaded the version of scribe online today, and it still has this problem. Setup is a powerbook running 10.4 with all the latest updates (although this has been happening for 14 months now consistently with the most current version of Scribe available online and a vpedal. Only other program running at the time is Microsoft Word. After roughly ten minutes the sound has deteriorated to the point where the software has to be restarted - but that always fixes it for another 10 minutes. Be more than pleased to answer any questions to help you isolate and rectify it.

Link to post
Share on other sites
  • 3 months later...

I'm seeing exactly the same error, running 10.3.9 on a PowerBook. CPU maxs out and the sound distorts. I'm running Express Scribe 4.04. I know a bunch of other people using the programme on various flavours of Windows OS and have never heard reports of this. As it is, the programme is unusable on a Mac.

 

For some time now we have been working on this problem.

one of the hardest problems was that we were unable to replicate this bug.

Thats why it took so long to find howwever i believe we have fixed this problem.

 

We have made lots of fixes and put the fixed version up.

Feel free to download the latest version and test it.

 

please contact us if you find the problem occurs

 

thanks for your patience

 

SH

Mac Developer

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...